+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Wireless - Domain issues in Technical; Hello, Have just started testing a Procurve Wireless AP. I have set up WPA. From a client i can join ...
  1. #1

    Join Date
    Mar 2007
    Posts
    127
    Thank Post
    28
    Thanked 5 Times in 4 Posts
    Rep Power
    17

    Wireless - Domain issues

    Hello,

    Have just started testing a Procurve Wireless AP. I have set up WPA.

    From a client i can join the wireless network, and the client is receiving a school domain IP.

    I cannot however ping, IP or DNS name. I cannot join the Domain, and i am confused as to where to start with my toubleshooting. I will disable security and see how i get on.

    Are there any Domian policies that might be hindering my attempts?

    Cheers

  2. #2

    Join Date
    Mar 2007
    Posts
    127
    Thank Post
    28
    Thanked 5 Times in 4 Posts
    Rep Power
    17
    Solved!

    THE Procurve AP's default setting is to use its own gateway 192.x.

    Nothing to see here..

SHARE:
+ Post New Thread

Similar Threads

  1. Domain Controller issues (Event ID 1054)
    By Gibbo in forum Windows Server 2000/2003
    Replies: 2
    Last Post: 13th December 2010, 09:00 AM
  2. Login issues with domain trusts
    By Stuart_C in forum Windows
    Replies: 18
    Last Post: 9th December 2008, 05:27 PM
  3. Wireless Issues
    By Iain.Faulkner in forum Wireless Networks
    Replies: 6
    Last Post: 25th July 2007, 08:49 AM
  4. Replies: 11
    Last Post: 10th November 2006, 06:42 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •