+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Install Exchange Anti-Spam agents in Technical; Hi, I am trying to install the exchange 2007 antispam agents as shown here: Install / Uninstall Anti-Spam in Exchange ...
  1. #1

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454

    Install Exchange Anti-Spam agents

    Hi,

    I am trying to install the exchange 2007 antispam agents as shown here: Install / Uninstall Anti-Spam in Exchange 2007

    but i am getting the attached screenshot, can anyone help?

    Thanks
    Attached Images Attached Images
    • File Type: jpg 1.jpg (46.1 KB, 30 views)

  2. #2
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    649
    Thank Post
    119
    Thanked 90 Times in 74 Posts
    Rep Power
    78
    looks like you have spelt agent wrong....

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    oops....

    after the right spelling it still doesn't work
    Attached Images Attached Images
    • File Type: jpg 1.jpg (114.6 KB, 20 views)

  4. #4
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,225
    Thank Post
    455
    Thanked 177 Times in 174 Posts
    Blog Entries
    3
    Rep Power
    65
    Don't know if you got it working yet or not, but you've mistyped Agents in that screenshot.

  5. #5

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    Hi, thanks for posting, i sorted out my error but still get problems.

    Thanks

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    16,054
    Thank Post
    888
    Thanked 1,729 Times in 1,492 Posts
    Blog Entries
    12
    Rep Power
    454
    Another daft mistake, i was using powershell not the exchange management shell

    Thanks anyway
    Last edited by FN-GM; 26th May 2009 at 08:48 PM.

SHARE:
+ Post New Thread

Similar Threads

  1. Anti Spam Options?
    By gshaw in forum Wireless Networks
    Replies: 26
    Last Post: 3rd March 2009, 09:40 AM
  2. Anti-spam for exchange 2007
    By timbo343 in forum Windows
    Replies: 4
    Last Post: 2nd September 2008, 04:39 PM
  3. Best AV and Anti-Spam Package
    By Dos_Box in forum Windows Vista
    Replies: 19
    Last Post: 21st May 2008, 11:45 AM
  4. Anti Spam Advice
    By GlennT in forum Windows
    Replies: 12
    Last Post: 12th February 2008, 08:25 AM
  5. Windows Anti Spam Software
    By plexer in forum How do you do....it?
    Replies: 0
    Last Post: 11th June 2007, 10:31 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •