+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Exchange OWA and attachments in Technical; I've got a problem with OWA on Exchange 2003. Users can read and write emails ok, but OWA is prompting ...
  1. #1
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,180
    Thank Post
    188
    Thanked 57 Times in 48 Posts
    Rep Power
    26

    Exchange OWA and attachments

    I've got a problem with OWA on Exchange 2003. Users can read and write emails ok, but OWA is prompting for a password every time an attachment is opened. Clicking cancel opens the attachment ok.

    Any ideas?

  2. #2
    ICTNUT's Avatar
    Join Date
    Jul 2005
    Location
    Hereford
    Posts
    1,419
    Thank Post
    196
    Thanked 249 Times in 122 Posts
    Rep Power
    63
    Last time I saw this was that the attachment contained images that were linked from the web and our proxy/content filter (linux) was prompting user to get content from the web.

  3. #3
    Jobos's Avatar
    Join Date
    Apr 2007
    Posts
    1,180
    Thank Post
    188
    Thanked 57 Times in 48 Posts
    Rep Power
    26
    It's any file attachment. I.e Word, Excel...



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 6
    Last Post: 16th November 2012, 09:26 AM
  2. webDAV and OWA/Exchange
    By dwhyte85 in forum Scripts
    Replies: 0
    Last Post: 1st April 2009, 02:09 PM
  3. Exchange OWA
    By clarky2k3 in forum Windows
    Replies: 17
    Last Post: 27th November 2007, 10:34 AM
  4. Exchange 2003 and OWA
    By uk101man in forum Wireless Networks
    Replies: 4
    Last Post: 9th October 2007, 06:43 PM
  5. Exchange OWA issues
    By Grommit in forum Windows
    Replies: 16
    Last Post: 12th September 2006, 10:10 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •