+ Post New Thread
Results 1 to 9 of 9
Windows Thread, Kleenex.co.uk in Technical; Hello all, If you click on this link , then select "Suki's got a cold", it displays that I have ...
  1. #1

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340

    Question Kleenex.co.uk

    Hello all,

    If you click on this link, then select "Suki's got a cold", it displays that I have Flash 1 installed when I actually have Flash 10 installed. I presume this a bug with the website? Or can someone get it working with IE7 and Flash 10? Thanks!

  2. #2

    Join Date
    Mar 2008
    Location
    Surrey
    Posts
    2,168
    Thank Post
    98
    Thanked 319 Times in 261 Posts
    Blog Entries
    4
    Rep Power
    113
    I've heard of that problem, its a bug: Not Detecting Flash 10: World's Most Widespread Web Video Bug? - Stack Overflow

    Had never actually encountered it until now though.

  3. #3
    Fridge's Avatar
    Join Date
    Apr 2009
    Location
    Yeovil
    Posts
    56
    Thank Post
    4
    Thanked 11 Times in 11 Posts
    Rep Power
    12
    Quote Originally Posted by Michael View Post
    Hello all,

    If you click on this link, then select "Suki's got a cold", it displays that I have Flash 1 installed when I actually have Flash 10 installed. I presume this a bug with the website? Or can someone get it working with IE7 and Flash 10? Thanks!
    I get exactly the same error here.

  4. #4


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,692
    Thank Post
    352
    Thanked 797 Times in 716 Posts
    Rep Power
    347
    I get it on Linux

  5. #5

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Glad it's not me then. Interestingly however, I uninstall Flash 10 and install Flash 9 and I still get the same error. I suspect it might be the proxy caching pages however. I'll contact the website owners and see what they say.

  6. #6

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,191
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Works fine on OS X:

    Shockwave Flash 9.0 r151 — from file “Flash Player.plugin”.

  7. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    And if you install Flash 10 does it stop working HodgeHi?

  8. #8

    Join Date
    May 2006
    Location
    West Bromwich
    Posts
    2,191
    Thank Post
    299
    Thanked 215 Times in 185 Posts
    Rep Power
    56
    Indeed it does stop working. Makes you wonder if they even check these.

  9. #9

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    I've had a reply and they've acknowledged there's a problem. Lets see how quickly this problem will get fixed The teacher wanted to use the material available online, as it's good at illustrating hygiene; especially with swine flu doing the rounds

    Speaking of which, I still haven't received my informative leaflet from the Government!

SHARE:
+ Post New Thread

Similar Threads

  1. Pass the Kleenex - Im still crying..
    By m25man in forum Other Stuff
    Replies: 2
    Last Post: 24th July 2007, 11:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •