+ Post New Thread
Results 1 to 9 of 9
Windows Thread, Liberium Helpdesk - Setting up automatic Emails in Technical; Has anyone had any luck with this yet? I have got IIS installed on the server, set the SMTP address ...
  1. #1
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    15

    Liberium Helpdesk - Setting up automatic Emails

    Has anyone had any luck with this yet?

    I have got IIS installed on the server, set the SMTP address in the helpdesks administrator section but the mail ends up in queued then will go to the badmail folder after a few minutes.

    I spoke to the council today (who control our internet/firewall) and they say that port 25 is not blocked.

    I can't seem to get my head arround the problem.

    Can anyone shed a bit of light on the situation?

    Thanks

  2. #2
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    468
    Thank Post
    89
    Thanked 36 Times in 26 Posts
    Rep Power
    23
    ...could you explain a bit more about how email is set up...? Are you running the IIS SMTP service on a local server...?

  3. #3

    Join Date
    Jul 2006
    Location
    London
    Posts
    2,963
    Thank Post
    160
    Thanked 153 Times in 117 Posts
    Rep Power
    50
    Cant remember how I set it up because it was years ago, but used ASPEmail for it and it has always worked flawlessly, even with our LEA's terrible email server

    As far as I can remember it just needed the usual details - SMTP server address, username/email address and password

  4. #4
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    468
    Thank Post
    89
    Thanked 36 Times in 26 Posts
    Rep Power
    23
    ...There is no direct way to send email from ASP pages in IIS without some intermediary. Liberum Help Desk support three different types of "intermediaries" to send mail: CDONTS, ASPEmail, JMail, and ASPMail. Collaborative Data Objects for NT Server (CDONTS) is Microsoft's method for sending email from ASP applications and it can only use the IIS SMTP Service (or Exchange) that is installed on the web server. ASPEmail, ASPMail and JMail are third party components that will allow sending mail to any remote SMTP server...
    http://www.awrsd.org/design/site_fla...rum/readme.txt

  5. #5
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    15
    I was running IIS virtual smtp server on the server yeah, things were just getting stuck in the que.

    Email is set up off site using a council service.

    I have now added the councils exchange into liberium - still no mail.

    BUT

    I ran telnet and got an email through a good few minutes ago.

    I am also using CDONTS as the go between.

    Thanks

  6. #6
    browolf's Avatar
    Join Date
    Jun 2005
    Location
    Mars
    Posts
    1,540
    Thank Post
    112
    Thanked 89 Times in 75 Posts
    Blog Entries
    47
    Rep Power
    41
    I have it working on the cdosys setting talking to an exchange server.

  7. #7
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    15
    Quote Originally Posted by browolf View Post
    I have it working on the cdosys setting talking to an exchange server.
    Hmm strange.

    So it should work for me then...

    Could it be a permissions problem do you think?

  8. #8
    craigg's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham, UK
    Posts
    175
    Thank Post
    15
    Thanked 9 Times in 6 Posts
    Rep Power
    15


    I got it all set up.

    CDONTS did not work so i ended up using ASPEmail and entering the IP of the server that i installed it on.

    Works like a treat now.

    Thanks for all of your help

  9. #9
    Jed83's Avatar
    Join Date
    Sep 2010
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Hi Craig,

    Just wondering if you could give me an idea of how you set ASPEmail for this, to be exact, what you put into the helpdesk config page and how you configured ASPEmail and the public.asp page?

    Thanks,

    Jed



SHARE:
+ Post New Thread

Similar Threads

  1. Setting network save setting in Kar2ouche
    By Little-Miss in forum Windows
    Replies: 3
    Last Post: 12th December 2011, 04:44 PM
  2. Remote automatic login
    By sparkeh in forum Windows
    Replies: 5
    Last Post: 18th December 2008, 12:15 PM
  3. Staff emails and VLE emails
    By e_g_r in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 12th November 2008, 07:26 PM
  4. Automatic Button Pusher
    By plexer in forum How do you do....it?
    Replies: 2
    Last Post: 3rd October 2008, 01:04 PM
  5. SIMS and Automatic Updates
    By techyphil in forum Windows
    Replies: 9
    Last Post: 14th June 2007, 08:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •