+ Post New Thread
Results 1 to 8 of 8
Windows Thread, policy for folder re direction randomly doesnt apply in Technical; Hi were having a strange problem in our school where by randomly when a pupil logs on, some of the ...
  1. #1

    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    35
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    policy for folder re direction randomly doesnt apply

    Hi

    were having a strange problem in our school where by randomly when a pupil logs on, some of the policy settings arent applied, occasionally they get active desktop but more often it simple refuses access to the redirected my docs.

    At first we thought it was our load balancing setup and one of the profiles was a little goofed, so we turned off the load balancing and now all profiles use the same template and settings. Yet still we have the random log ons which seem to bypass some of the policy.

    anyone got any ideas where to start?

    were running XP sp3 clients on server2k3.

    and input more than welcome

    thanks

    Dave

  2. #2
    rh91uk's Avatar
    Join Date
    Sep 2008
    Location
    UK
    Posts
    876
    Thank Post
    137
    Thanked 132 Times in 114 Posts
    Rep Power
    35
    Could be that policies are failing to pull down on a particular machine, i'd check eventvwr and see where the policies are throwing errors - could be that particular policy.

    We had a similar problem which was to do with kerberos.

  3. Thanks to rh91uk from:

    DaveT (5th May 2009)

  4. #3

    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    35
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Richard

    Ill give that a try to see if it gives any clues

    Dave

  5. #4
    jsnetman's Avatar
    Join Date
    Oct 2007
    Posts
    887
    Thank Post
    23
    Thanked 134 Times in 126 Posts
    Rep Power
    39
    Check to see if the user logging on already has a profile on the local machine. If it does you need to run something like delprof.exe to purge the profiles from a machine. This is presuming you aren't using roaming profiles.

  6. Thanks to jsnetman from:

    DaveT (5th May 2009)

  7. #5

    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    35
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    - jsnetman - Thanks for the advice, this was one of the only things i could think of, having a freshly created profile doesnt seem to be relevant to this issue.

    - Further investigation into the clients Event Viewer the only problematic thing i can find is the following entry:-

    Windows has detected that offline caching is enabled on the roaming profile share - to avoid potential profile corruption, offline caching must be disabled on shares where roaming user profiles are stored.

    Now this is a tad confusing as we only have 2 roaming profiles in school, these are used by staff who live on site (boarding house masters). all other staff including ourselves have mandatory profiles.

    Offline files was always a pain for us, so we disabled it on our computer rooms (which this is). so im not really sure what this message is trying to tell us.

    has anyone got any ideas?

    Thanks

    Dave

  8. #6

    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    35
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Further Infomation

    Our mandatory pupil profile was created via a roaming profile in order to get rit of first run in office etc, it looks as though this has also made the default mydocs location a network location.

    found the following in event viewer

    Successfully redirected folder My Documents. The folder was redirected from <\\x-server\data\pupils_data\x-USER> to <\\x-server\data\pupils_data\user>.

    For more information, see Help and Support Center at Events and Errors Message Center: Basic Search.


    Where x-user is the default location and user is the logon name being used when the problem occured.

    Now all i can think is that because the original location for my docs isnt C:\my documents, there are asumptions made that the user is using a roaming profile.

    does this make sence to anybody

    Thanks in advance

    Dave

  9. #7

    Join Date
    Oct 2007
    Posts
    131
    Thank Post
    16
    Thanked 14 Times in 14 Posts
    Rep Power
    16
    Sounds like a problem I have a few months ago the users mandatory profile was failing due to permistion problem. I remade the profile from a xp client and uploaded it to the sever giving it everyone permisstion using the copy to utility in system properties - advanced - User profiles and then changing the file extention to .man and it worked perfectly

  10. Thanks to alextreadwell from:

    DaveT (5th May 2009)

  11. #8

    Join Date
    Jul 2005
    Location
    Lancaster
    Posts
    35
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Thanks Alex.

    We have been considering re making the profile, we will follow your instructions when we do.

    Thanks

    Dave

SHARE:
+ Post New Thread

Similar Threads

  1. Log off policy randomly not applying
    By ZeroHour in forum Wireless Networks
    Replies: 2
    Last Post: 20th November 2007, 11:57 AM
  2. Folder re-direction problem on XPe Clients
    By Ric_ in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 21st August 2007, 08:16 PM
  3. folder re direction
    By mac_shinobi in forum Windows
    Replies: 7
    Last Post: 17th June 2007, 05:38 PM
  4. GP Folder Re-direction puzzle!!!
    By woody in forum Windows
    Replies: 15
    Last Post: 7th October 2005, 09:07 AM
  5. Folder re-direction borked!!!
    By SteveT in forum Windows
    Replies: 8
    Last Post: 8th September 2005, 08:33 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •