+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Canoscan Scanner in Technical; Just installed a Canoscan Lide 200 scanner to one of our PCs including the MP Navigator software. Whenever this particular ...
  1. #1

    Join Date
    Apr 2008
    Posts
    405
    Thank Post
    22
    Thanked 13 Times in 10 Posts
    Rep Power
    16

    Canoscan Scanner

    Just installed a Canoscan Lide 200 scanner to one of our PCs including the MP Navigator software.


    Whenever this particular user goes to run a scan she gets the error


    "Unknown error, Code = 259"

    I have search for this but not found anything, my initial guess is that the program is trying to access something in the shellfolders that, that user group is set to but can't. Just can't seem to find out what.

    Annoyly a more restricted user doesn't have the issue.

    Are there any known bugs?

  2. #2
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    466
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    23
    Sounds like some people have had this problem with MP Navigator and fixed it by changing the location of the temp folder.

    * * * * *

    Start --> All Programs --> Canon Utilities --> MP Navigator Ex
    Once opened, Click Preferences --> Change the store of temp files to a folder on the local C:\.

    * * * * *

    (From Experts Exchange)
    Last edited by BJG; 5th May 2009 at 10:29 AM.

  3. 2 Thanks to BJG:

    DaveCoop (3rd May 2012), dhicks (5th May 2009)

  4. #3
    enjay's Avatar
    Join Date
    Apr 2007
    Location
    Reading, Berkshire, UK
    Posts
    4,490
    Thank Post
    282
    Thanked 196 Times in 167 Posts
    Rep Power
    76
    Do you need the software? With scanners, as with printers, I try to just install the drivers and let Windows do the rest - saves messing around with permissions on things, and provides a common experience regardless of brand.

  5. #4

    dhicks's Avatar
    Join Date
    Aug 2005
    Location
    Knightsbridge
    Posts
    5,684
    Thank Post
    1,268
    Thanked 790 Times in 687 Posts
    Rep Power
    237
    Quote Originally Posted by NickJones View Post
    I try to just install the drivers and let Windows do the rest - saves messing around with permissions on things, and provides a common experience regardless of brand.
    Good idea, I do the same with printers and wireless cards - Windows is perfectly capable of printing, scanning and connecting to a network by itself. However, with the Canoscan LiDE scanners I provide them with a dedicated PC just for scanning, then all people have to do is press the "scan" button on the scanner and HP's software scans a document and shoves it in a network share folder. The software that came with the (£30) scanner is actually pretty good for this, too.

    --
    David Hicks

  6. #5

    Join Date
    Apr 2008
    Posts
    405
    Thank Post
    22
    Thanked 13 Times in 10 Posts
    Rep Power
    16
    Quote Originally Posted by BJG View Post
    Sounds like some people have had this problem with MP Navigator and fixed it by changing the location of the temp folder.

    * * * * *

    Start --> All Programs --> Canon Utilities --> MP Navigator Ex
    Once opened, Click Preferences --> Change the store of temp files to a folder on the local C:\.

    * * * * *

    (From Experts Exchange)

    That was the first thing I tried but it didn't make any difference.

    I might be able to do without the software, will have to give that a try. Did wonder if this was similar to the Adobe Reader/Acrobat 9 issue surrounding network shares.



    Thanks, will let you know how I get on

  7. #6
    DaveCoop's Avatar
    Join Date
    Feb 2009
    Posts
    85
    Thank Post
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    Thanks for the heads up it also worjs with the lide 230

SHARE:
+ Post New Thread

Similar Threads

  1. A3 Scanner
    By robknowles in forum Hardware
    Replies: 7
    Last Post: 4th February 2008, 07:57 AM
  2. Need a scanner
    By elsiegee40 in forum Recommended Suppliers
    Replies: 10
    Last Post: 16th March 2007, 10:34 PM
  3. CanoScan LiDE 20 Scanner - twain error
    By apple in forum Hardware
    Replies: 6
    Last Post: 25th October 2006, 05:21 PM
  4. Recommend me a scanner please
    By ChrisH in forum Hardware
    Replies: 21
    Last Post: 22nd June 2006, 04:09 PM
  5. IP scanner
    By KeithFermor in forum Downloads
    Replies: 1
    Last Post: 17th June 2005, 11:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •