+ Post New Thread
Results 1 to 12 of 12
Windows Thread, Random Google Error in Technical; Some machines have just got this error when searching in google. Has anyone else seen the attached before?...
  1. #1
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,992
    Thank Post
    287
    Thanked 283 Times in 197 Posts
    Rep Power
    118

    Random Google Error

    Some machines have just got this error when searching in google.

    Has anyone else seen the attached before?
    Attached Files Attached Files

  2. #2

    Join Date
    May 2008
    Location
    Surrey
    Posts
    35
    Thank Post
    7
    Thanked 5 Times in 5 Posts
    Rep Power
    13
    Yup... it goes away after awhile... Google-glitch

  3. Thanks to MattCrick from:

    timbo343 (29th April 2009)

  4. #3

    Join Date
    Mar 2008
    Location
    Surrey
    Posts
    2,168
    Thank Post
    98
    Thanked 319 Times in 261 Posts
    Blog Entries
    4
    Rep Power
    112
    For added fun and paranoia in your daily lives, think about the fact that the message means your search history has been tracked enough to compare it with search bots.

  5. #4
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,992
    Thank Post
    287
    Thanked 283 Times in 197 Posts
    Rep Power
    118
    Thanks..

  6. #5
    lionsl2005's Avatar
    Join Date
    Nov 2008
    Location
    Barnet
    Posts
    533
    Thank Post
    373
    Thanked 23 Times in 22 Posts
    Rep Power
    16
    yeh we get some times, but not all the times

  7. #6

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,388
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    It's your proxy\web filter server

  8. #7

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Isn't it something to do with Google denying x amounts of requests from the same IP address? I believe this did happen in Birmingham once, as all schools connect to the same core proxies. I think you need to either contact your LA or contact Google to put your IPs on a white list.

  9. #8

    Join Date
    Apr 2007
    Location
    York
    Posts
    553
    Thank Post
    9
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Yep, had this before.

    Turned out it was another school using the same ISP that had kept spamming Google !

    Google

    Rectified itself after a day.

  10. #9
    BatchFile's Avatar
    Join Date
    Aug 2007
    Location
    Cumbria
    Posts
    948
    Thank Post
    544
    Thanked 128 Times in 106 Posts
    Rep Power
    60
    Do you use an LEA proxy? if so, and the rest of the LEA does as well, Google sees oodles of requests coming at it from the same IP and thinks it's being spammed. I think our LEA (via CLEO) had to get in touch with them to explain that it wasn't the case and it was just lots of legitimate requests coming through the same server as it had hundreds of schools behind it.

    In the meantime, to prevent all the "google says we've got a virus" calls, I redirected Google to Yahoo on ISA

    Edit: Typo in legitimate

  11. #10
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,992
    Thank Post
    287
    Thanked 283 Times in 197 Posts
    Rep Power
    118
    We dont use LEA proxies or broadband. We have our own broadband. Will see what happens tomorrow.

  12. #11
    dwhyte85's Avatar
    Join Date
    Mar 2009
    Location
    Berkshire
    Posts
    1,216
    Thank Post
    156
    Thanked 146 Times in 131 Posts
    Rep Power
    102
    You could have children searching for googledorks and known blind sql injection points, that brings up those pages... only kidding, more likely that 50 kids have typed "facebook proxy" :-) and like said above, they may think it's being done for illicit purposes or, the amount of searching is like a bot.

  13. #12

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,388
    Thank Post
    368
    Thanked 637 Times in 519 Posts
    Rep Power
    158
    Quote Originally Posted by timbo343 View Post
    We dont use LEA proxies or broadband. We have our own broadband. Will see what happens tomorrow.
    But you are NAT'ted, same idea applies. Multiple requests appear as 1 user like spyware or such.

SHARE:
+ Post New Thread

Similar Threads

  1. Google 403 Error
    By ezzauk in forum Windows
    Replies: 7
    Last Post: 24th June 2008, 01:05 PM
  2. Google error
    By chrbb in forum Wireless Networks
    Replies: 2
    Last Post: 7th February 2008, 04:25 PM
  3. Google error
    By DaveP in forum Jokes/Interweb Things
    Replies: 2
    Last Post: 19th June 2007, 12:21 PM
  4. Random BSOD error
    By Gatt in forum Windows Vista
    Replies: 2
    Last Post: 13th August 2006, 05:35 PM
  5. Google Spyware error
    By ChrisH in forum Windows
    Replies: 10
    Last Post: 14th December 2005, 08:35 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •