+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Smartboard USB Speaker setup in Technical; I'm stuck!!! Had a Smartboard installed with Smartboard USB speakers, they work when I log on the PC locally but ...
  1. #1
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,917
    Thank Post
    315
    Thanked 122 Times in 103 Posts
    Rep Power
    42

    Smartboard USB Speaker setup

    I'm stuck!!!
    Had a Smartboard installed with Smartboard USB speakers, they work when I log on the PC locally but when I log on the network they only play the wndows startup music then nothing. I presume its some security policy thats being applied after the initial sound is played that stops them but don't know what. Any ideas? If the monitor speakers are plugged in it plays through them fine all the time so it must be down to the usb or its not setting the default audio.

    Now tried to go to contol panel for the sound settings but contol panel is nowhere to be found as its removed via the group policy I presume (I didn't set all this up) so I thought I would take that PC out of its OU and drop it into a new empty one so I would get around the security etc to check things out but... the security must be set on the default domain as I still cant see the control panel when logged on as the required user. Log on as a member of staff and all is fine!!!!! but don't want that.

    Any suggestions at this point would be very welcome!!

  2. #2
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,917
    Thank Post
    315
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    Seem to have solved the problem in a round about way! Disabled the onboard sound so forcing the computer to use the only available outlet...USB :-)

    Can't get sound from PC now apart from therough the smartboard speakers, only problem would be that if they want a child to just use the PC and its monitor to watch a progarm the sound will not come from the PC but the smartboard speakers hence no headphones can be used either. Anyone got any suggestins around this? Tried just truning off the smartboard speakers (defore disableing the onbord sound)and didn't work.. had to unplug the smartboard USB to get sound through the PC :-(

    Can I get sound available on both?

  3. #3

    Join Date
    Feb 2009
    Location
    Calgary
    Posts
    7
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    0

    SMARTboard USB Speaker Setup

    I'd give our tech support a call at 1-866-518-6791 and ask them.

    Thanks,
    Rob

  4. #4
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,917
    Thank Post
    315
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    I could call the UK support and see I suppose. Does anyone know where or if the setting for which sound playback audio device is to be used as default is kept in the registry?

SHARE:
+ Post New Thread

Similar Threads

  1. Disable Internal Speaker
    By gibbo_ap in forum General Chat
    Replies: 11
    Last Post: 9th March 2009, 09:36 AM
  2. Neovo 17DA Front Speaker Panel
    By Fontayne56 in forum Hardware
    Replies: 0
    Last Post: 13th January 2009, 12:29 PM
  3. Speaker Setup
    By Michael in forum Hardware
    Replies: 8
    Last Post: 9th December 2008, 03:44 PM
  4. Speaker Recommendations
    By enjay in forum Hardware
    Replies: 13
    Last Post: 24th January 2008, 02:02 PM
  5. 5.25 bay speaker supplier?
    By eejit in forum Hardware
    Replies: 8
    Last Post: 5th August 2006, 03:23 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •