+ Post New Thread
Results 1 to 11 of 11
Windows Thread, Strange DNS issue in Technical; I recently lost a server but had a second server which took its place. I changed the ip address of ...
  1. #1
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    Strange DNS issue

    I recently lost a server but had a second server which took its place. I changed the ip address of the second server to the ip of the first server, I also deleted all referances to the old server in dns (or at least i think so) when I type in the ip of the new server it resolves to the old machine name, for everyone except me. I have tried ipconfig /flushdns on the client machine with no luck.

    Is there a command I can run, or do I have to enter a cname in dns?

  2. #2

    Join Date
    Jun 2005
    Posts
    223
    Thank Post
    6
    Thanked 8 Times in 8 Posts
    Rep Power
    30

    Re: Strange DNS issue

    Where are you typing the name in? Could it be a netBIOS issue rather than dns? Try nbtstat -R to flufh the netBIOS cache.

  3. #3
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    Re: Strange DNS issue

    Hi Bob, thanks for the suggestion, I have tried that already but it doesn't make any differance

  4. #4

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,401
    Thank Post
    637
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    319

    Re: Strange DNS issue

    Are there any references to it in your %windir%\system32\drivers\etc\hosts file?

  5. #5
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    Re: Strange DNS issue

    Hi webman, I hadn't thought of that so I have just checked but no there are no referances to the old server there

  6. #6

    Join Date
    Nov 2005
    Location
    Middlesbrough
    Posts
    402
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Strange DNS issue

    Might seem really simple, but have you just tried a reboot?

  7. #7
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    Re: Strange DNS issue

    Hi indie I have tried that too.

    I just don't understand where its picking up the referance to the old server, there must be something I have missed like you said indie I bet its something really simply and staring me in the face, but I just can't see it.

  8. #8
    DMcCoy's Avatar
    Join Date
    Oct 2005
    Location
    Isle of Wight
    Posts
    3,424
    Thank Post
    10
    Thanked 488 Times in 428 Posts
    Rep Power
    111

    Re: Strange DNS issue

    Do you have a reverse lookup zone? Cleared the cache on the dns server itself?

  9. #9

    Join Date
    Nov 2005
    Location
    Middlesbrough
    Posts
    402
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Re: Strange DNS issue

    Quote Originally Posted by edie209
    Hi indie I have tried that too.
    DNS server and your client machine?

  10. #10
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    Re: Strange DNS issue

    DMcCoy, I do have reverse lookups and I hadn't cleared the cache so I 'm just doing that now.

    Indie I tried rebooting both the servers and the client machines

  11. #11
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 16 Times in 15 Posts
    Rep Power
    20

    Re: Strange DNS issue

    Looks like that was the answer (i hope :? )
    I cleared the cache and the first user I tried can see the server after rebooting the client. Thanks all for your help, and I hope i'm not premature when i say that

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 5
    Last Post: 3rd January 2008, 02:08 PM
  2. Logon issue and Printers issue
    By mrbios in forum Windows
    Replies: 2
    Last Post: 17th December 2007, 12:40 PM
  3. Strange Log Off Issue
    By richard in forum Windows
    Replies: 30
    Last Post: 6th December 2007, 09:16 AM
  4. Server 2003 strange disk space issue.
    By starscream in forum Windows
    Replies: 12
    Last Post: 3rd August 2007, 12:07 AM
  5. Very strange problem...
    By Maxell in forum Windows
    Replies: 7
    Last Post: 5th February 2007, 04:01 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •