+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Annoying URL problem in Technical; A quick - and I hope not silly URL question folks that seems to be unique to my home XP ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110

    Annoying URL problem

    A quick - and I hope not silly URL question folks that seems to be unique to my home XP PC. URL's fail to open both out of MS Office 2003 and Outlook Express. They work fine and dandy from within IE7. The message I suffer is "The Operation has been cancelled due to Restrictions in effect on this computer. Please contact your Administrator" - That's when logged on as Admin as well! I have reset Open URL's in Folder options / File Types and run regsvr32 urlmon.dll all OK but still no change?

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I believe Office's default behaviour requires to hold the Shift key and then click the link. This should work.

  3. Thanks to Michael from:

    speckytecky (17th April 2009)

  4. #3
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,505
    Thank Post
    3,389
    Thanked 258 Times in 211 Posts
    Blog Entries
    3
    Rep Power
    110
    Thanks Michael - No, unfortunately it's not that. Hyperlinks off other computers open fine - it's just this beastie doesn't play the same game! Right click on the hyperlink - select open the hyperlink then this annoying restriction message comes up. Paste the link into a browser no problem.

  5. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Try resetting IE7 to defaults - Tools > Internet Options > Advanced

    Also try, My Computer > Tools > Folder Options > File Types

    Locate and highlight: (NONE) URL:Hypertext Transfer Protocol

    Choose 'Advanced'. There should already be an entry called 'Open' Highlight this and choose 'Edit'.

    Make sure the field entitled: 'Application used to perform action', reads:

    Code:
    "C:\Program Files\Internet Explorer\IEXPLORE.EXE" -nohome
    Use DDE should be ticked.

    DDE Message:
    Code:
    "%1",,-1,0,,,,
    Application:
    Code:
    IExplore
    Topic:
    Code:
    WWW_OpenURL
    If this works, repeat the procedure for: (NONE) URL:Hypertext Transfer Protocol with privacy

SHARE:
+ Post New Thread

Similar Threads

  1. Annoying mapped drive problem
    By ChrisH in forum Windows
    Replies: 19
    Last Post: 11th March 2011, 09:35 AM
  2. Annoying Sharepoint Master Page Problem
    By EduTech in forum Virtual Learning Platforms
    Replies: 3
    Last Post: 18th March 2009, 11:46 AM
  3. Replies: 2
    Last Post: 9th February 2009, 12:23 PM
  4. Replies: 0
    Last Post: 9th September 2008, 08:17 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •