+ Post New Thread
Results 1 to 6 of 6
Windows Thread, Sound driver in Technical; I'm looking for a sound driver for Windows XP Pro 64-bit for a Toshiba A300D-132 (2xAMD Turion 64-bit) but I ...
  1. #1
    treetops's Avatar
    Join Date
    May 2007
    Posts
    42
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    15

    Sound driver

    I'm looking for a sound driver for Windows XP Pro 64-bit for a Toshiba A300D-132 (2xAMD Turion 64-bit) but I cannot for the life of me find them anywhere!

    Not on Toshiba website or from AMD.com themselves - any ideas/help appreciated...

  2. #2

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,680
    Thank Post
    3,210
    Thanked 1,030 Times in 955 Posts
    Rep Power
    361
    what model is it ie tecra or satellite pro or what exactly ?

  3. #3
    treetops's Avatar
    Join Date
    May 2007
    Posts
    42
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    It's a Toshiba Sat Pro A300D-132 model PSAK1E

  4. #4
    treetops's Avatar
    Join Date
    May 2007
    Posts
    42
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    Sorry to bump but things went quiet.

  5. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,685
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Yeah, Tosh' site lists an XP32, Vista32 & Vista64 driver, I assume you've tried them all?

    Might be worth trying this HP one as it's for the Conexant here.

  6. #6
    treetops's Avatar
    Join Date
    May 2007
    Posts
    42
    Thank Post
    0
    Thanked 2 Times in 2 Posts
    Rep Power
    15
    For some strange reason one of the drivers ends up having a 64-bit driver within the zip as a seperate folder so will give that a go.

SHARE:
+ Post New Thread

Similar Threads

  1. Does this sound any good to you?
    By button_ripple in forum Wireless Networks
    Replies: 27
    Last Post: 2nd October 2008, 02:14 PM
  2. Sound Very Low
    By CAM in forum Windows Vista
    Replies: 1
    Last Post: 8th April 2008, 01:00 PM
  3. Looking for 2 sound cards
    By timbo343 in forum Hardware
    Replies: 6
    Last Post: 7th June 2007, 06:31 PM
  4. No Sound for me.
    By mrforgetful in forum Windows Vista
    Replies: 3
    Last Post: 4th June 2007, 08:49 AM
  5. No Sound in Vista
    By Gatt in forum Windows Vista
    Replies: 0
    Last Post: 16th December 2006, 08:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •