+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Click play on a audio file, doesn't play in Technical; This is a vague post as I'm trying to help someone fix their laptop over a remote connection, Basically they ...
  1. #1

    Join Date
    Jan 2007
    Posts
    987
    Thank Post
    14
    Thanked 48 Times in 28 Posts
    Rep Power
    25

    Click play on a audio file, doesn't play

    This is a vague post as I'm trying to help someone fix their laptop over a remote connection,

    Basically they have Vista and all drivers look OK, but when they load a audio file (Through WMP, iTunes etc, its not app specific) and click play the file will not start playing!

    Any ideas?

    Sorry for being vague but I last looked a few nights ago.

  2. #2


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,697
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    Does it appear to play or give an error?
    Volume turned up + unmuted?
    Speakers confirmed as OK + plugged into the right place?

  3. #3

    mac_shinobi's Avatar
    Join Date
    Aug 2005
    Posts
    9,896
    Thank Post
    3,416
    Thanked 1,081 Times in 997 Posts
    Rep Power
    369
    try a known working audio file - may just be that one audio file is corrupt ?

  4. #4

    Join Date
    Jan 2007
    Posts
    987
    Thank Post
    14
    Thanked 48 Times in 28 Posts
    Rep Power
    25
    It opens, but the slider seems to remain static.

    Volume turned up and unmuted, it's a laptop. Think I may have suggested trying headphones to no avail too.

  5. #5


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,697
    Thank Post
    352
    Thanked 803 Times in 718 Posts
    Rep Power
    348
    If the bar remains static headphones won't help you, suggests a driver is missing or the mixer isn't configured properly.

    Mind you, I've seen this also on a box running TVersity with some codecs to stream media to an xbox/ps3 but it trashed MP3 for everything else!

SHARE:
+ Post New Thread

Similar Threads

  1. My first play with Hyper-V
    By localzuk in forum Windows Server 2008
    Replies: 30
    Last Post: 6th March 2009, 01:16 PM
  2. The state of play
    By bizzel in forum EduSweep
    Replies: 8
    Last Post: 31st August 2008, 12:04 PM
  3. Play power...
    By contink in forum General Chat
    Replies: 2
    Last Post: 18th March 2008, 02:07 PM
  4. Auto Play
    By markesmith in forum Hardware
    Replies: 2
    Last Post: 19th December 2007, 10:00 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •