+ Post New Thread
Results 1 to 10 of 10
Windows Thread, Local Administrator - Profile doesnt sync back to server? in Technical; We have had to make our exam officer a local admin on her machine, as it is needed for the ...
  1. #1

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26

    Local Administrator - Profile doesnt sync back to server?

    We have had to make our exam officer a local admin on her machine, as it is needed for the RM Connect software to work correctly.
    But, since we have done this, when ever she logs off, her profile does not update back to the server?

    If i completely remove her server copy of her profile, when she logs in it creates a new proifle folder. but when logging off it doesnt copy anything over
    As soon as i remove her from local admins group her profile then synchronizes just fine?

    Is this how it is supposed to be? Or am i missing something?

    Cheers in advance
    Last edited by burgemaster; 30th March 2009 at 12:02 PM.

  2. #2

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    I dont think it will have anything to do with being a local admin. Do you get anything in the event viewer? Does it work on another machine?

    z

  3. #3

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26
    Hi,

    thanks for the reply, I also tested this with our test teacher, i erased all his profiles (network and local) and added him to the local admins group on the exam PC. When i logged in, the empty folder was created on the server, but when i logged off there were again no changes.

    I moved the pc into the standard COMPUTERS folder with no GPs applying and the same happened.
    I will test tmrw without any user GPs applied

    As soon as i removed the test account from the local admin group, rebooted and then logged in/out the profile folder updated on the server.

    Am i right in thinking that this isnt expected behaivour? There are no errors in the event viewer

    Cheers

  4. #4

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,821
    Thank Post
    873
    Thanked 1,675 Times in 1,458 Posts
    Blog Entries
    12
    Rep Power
    444
    Nope i have never know this. Have you tried another machine?

  5. #5

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26
    Have you tried another machine?
    Hi Mate, yeah the same user when logging into any machine does not sync the profile. If i delete users profile in the Staff_Profiles$ folder on the server, when they log in it creates it as normal, but it stays empty when they log off.

    Well this problem has again raised its ugly head !!!!!!

    The heads laptop, he was previously a local admin. I have given him a fresh install of Win7 and now on this laptop every other users profiles sync back to the server just fine, apart from his.

    What I had to do with the exam office is create her a new account in AD and transfer all files and emails over etc (was a pain)

    So.. im guess this somewhere in AD this is happening.

    I have created a fresh account for the head, but im pretty sure that he was using SAP which requires local admin.

    Can anything pls think of anything i can check/compare? ADSIEDIT Maybe?

  6. #6

    Join Date
    Nov 2009
    Posts
    54
    Thank Post
    3
    Thanked 12 Times in 12 Posts
    Rep Power
    12
    This is shooting in the dark, but try a gpresult for the user with local admin and with out local admin and see if the result is different at all.

  7. #7


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    Backtracking for a minute, what specifically needs them to have local admin access? RM Connect certainly doesn't otherwise we'd have a load of children running around as local admins.

    Moving the computer outside of RM Land will only cause confusion to the system.

    If you 'need' to give them more privileges on the machine (ala local admin) and this is an RM CC3 workstation make them a privileged user via the RM Management Console.

    More information would be helpful though.

    As for not sync'ing back to the server, this could be a policy which may now be completely lost if you've moved it out of the AD Structure.

  8. #8

    Join Date
    Aug 2007
    Posts
    811
    Thank Post
    98
    Thanked 64 Times in 46 Posts
    Rep Power
    26
    Thanks for the replies.

    I should have been more clear we are vanilla network here, the RM Connect (if i have the name correct) is an encrption software that encrypts the exam officers exam data as it gets sent/recieve over the tinterweb.

    Anyhow, i mamanged to give here permissions over certain reg keys and folders and sort that now....

    The head requested he be able to install stuff (skype, codecs, etc) he is pretty IT savey

    I have done a GP result of both of the two accounts, one that works and one that doesnt, as suspected (as i copied the old to make the new) they are identical. Apart from the fact that the one syncs !!

    "this could be a policy which may now be completely lost if you've moved it out of the AD Structure "

    Could you elaborate on this please mate ?

    Thanks again

  9. #9
    Cache's Avatar
    Join Date
    Apr 2008
    Location
    Cumbria
    Posts
    1,202
    Thank Post
    449
    Thanked 173 Times in 170 Posts
    Blog Entries
    3
    Rep Power
    63
    Ah, the software is probably RM Securenet then rather then RM Connect.

    Just out of interest, when the new profile folder is created on the server, are the permissions being set correctly and how do the permissions compare to the one which does sync correctly?

    Just another random thought and may be way off the mark, are the profiles on a seperate drive to home folders and are quotas enabled on the profiles drive? If so, has the user exceeded their quota?

    Don't know if any of them will be relevent?

  10. #10


    Join Date
    Feb 2007
    Location
    Northamptonshire
    Posts
    4,687
    Thank Post
    352
    Thanked 794 Times in 714 Posts
    Rep Power
    346
    "this could be a policy which may now be completely lost if you've moved it out of the AD Structure "
    That's irrelevant as your vanilla mate, I'd read RM Connect as you being on a CC3 Network with a vanilla client.

SHARE:
+ Post New Thread

Similar Threads

  1. Local Administrator
    By Pashers in forum Windows
    Replies: 20
    Last Post: 5th December 2008, 12:48 PM
  2. Administrator Profile Size Crisis
    By Andie in forum Wireless Networks
    Replies: 11
    Last Post: 19th July 2007, 01:51 PM
  3. Local Administrator Password
    By witch in forum Windows
    Replies: 21
    Last Post: 28th June 2007, 04:32 PM
  4. Bulk Change Local Administrator Passwords.
    By Nij.UK in forum Windows
    Replies: 14
    Last Post: 15th June 2007, 01:45 PM
  5. Local Administrator Password Puzzle
    By Andie in forum Windows
    Replies: 18
    Last Post: 11th February 2007, 09:14 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •