+ Post New Thread
Results 1 to 8 of 8
Windows Thread, images not loading in internet explorer in Technical; One of the teachers in our school is having a problem with internet explorer. None of the images are loading. ...
  1. #1
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    712
    Thank Post
    171
    Thanked 62 Times in 54 Posts
    Rep Power
    39

    images not loading in internet explorer

    One of the teachers in our school is having a problem with internet explorer. None of the images are loading. The placeholders are there but no images. Normally i would try and reset the settings back to the defaults, but the Advanced Tab has been disabled in group policy. Am I missing something really simple??

    She can right click on the placeholder and select 'Show picture' and that will work.

    All the other users are not having the same problem, just this one.

    Any ideas?

    James

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    Have you tried Tools > Internet Options and deleting the Browsing History?

  3. #3
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    712
    Thank Post
    171
    Thanked 62 Times in 54 Posts
    Rep Power
    39
    yeah, i have tried that and the cookies.

  4. #4

    Join Date
    Feb 2009
    Posts
    460
    Thank Post
    66
    Thanked 34 Times in 21 Posts
    Blog Entries
    1
    Rep Power
    18
    I've had that problem before when the webfiltering has had "images" set as a banned catergory

  5. #5
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    712
    Thank Post
    171
    Thanked 62 Times in 54 Posts
    Rep Power
    39
    it could be that, but everyone else is not having this problem. I think i will have to create a new profile and copy all of their stuff over.

    James

  6. #6

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,386
    Thank Post
    109
    Thanked 261 Times in 197 Posts
    Rep Power
    192
    Is the show pictues box checked in the advanced tab of internet options?

  7. #7
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    712
    Thank Post
    171
    Thanked 62 Times in 54 Posts
    Rep Power
    39
    Quote Originally Posted by Admiral208 View Post
    Normally i would try and reset the settings back to the defaults, but the Advanced Tab has been disabled in group policy.
    rush_tech, I cant get into the advanced tab.

  8. #8
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    712
    Thank Post
    171
    Thanked 62 Times in 54 Posts
    Rep Power
    39
    OK, It's sorted.

    I had to move the user from the staff OU, to the Administrators OU to be able to access the Advanced tab in Internet Properties.

    I reset the settings and then moved the user back into the Staff OU.

    What a hassle!!

    Thanks for the replys everyone.

    James

SHARE:
+ Post New Thread

Similar Threads

  1. Internet Stops when ghostcasting images
    By naodwalk in forum O/S Deployment
    Replies: 11
    Last Post: 15th June 2009, 03:33 PM
  2. NEED HELP QUICK! - EXPLORER.EXE NOT LOADING
    By WithoutMotive in forum Windows
    Replies: 18
    Last Post: 18th October 2008, 05:17 PM
  3. Replies: 4
    Last Post: 8th October 2008, 07:55 PM
  4. Internet Explorer
    By JonR in forum Windows
    Replies: 2
    Last Post: 25th February 2008, 09:14 AM
  5. Can you update Internet mobile to Internet Explorer?
    By thegrassisgreener in forum Windows
    Replies: 1
    Last Post: 16th July 2007, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •