+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Opening ports Server 2003 R2 in Technical; I need to open a port on a Windows 2003 R2 server, at the moment only 8 ports are open ...
  1. #1
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 17 Times in 16 Posts
    Rep Power
    22

    Opening ports Server 2003 R2

    I need to open a port on a Windows 2003 R2 server, at the moment only 8 ports are open 53 80 88 110 135 139 445 and 1025.

    At first I thought easy I will do it in the Microsoft software firewall but no its turned off and still the ports are blocked. So I thought maybe tcp/ip filtering, but again even opening them wide I only get the above eight ports open. I have Macffee V8 installed and that blocks ports so I removed it completly and still the ports are blocked.

    Is there anywhere I may have missed? Is there maybe a registy entry?

    I am using Advanced port scanner v1.2 to check the ports.

  2. #2

    Join Date
    Feb 2006
    Location
    Derbyshire
    Posts
    1,381
    Thank Post
    181
    Thanked 211 Times in 171 Posts
    Rep Power
    65

    Re: Opening ports Server 2003 R2

    Do you actually have something listening on the port you're trying to open? If you're scanning a port that's unblocked but has nothing listening on it, most freebie port scanners generally won't recognise the difference between "open but nothing listening" and closed.

    Only have my SBS 2003 install to hand for reference so this may be completely off, but to open the port I needed for my SSH server the route is "Routing and Remote Access" from Administrative Tools -> Server Name -> IP Routing -> NAT/Basic Firewall -> Pick the appropriate LAN interface -> "Services and Ports"

  3. #3
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 17 Times in 16 Posts
    Rep Power
    22

    Re: Opening ports Server 2003 R2

    Thanks for the reply OutToLunch, unfortuanatly I don't have routing and remote access enabled on this server.

  4. #4

    webman's Avatar
    Join Date
    Nov 2005
    Location
    North East England
    Posts
    8,406
    Thank Post
    640
    Thanked 961 Times in 661 Posts
    Blog Entries
    2
    Rep Power
    324

    Re: Opening ports Server 2003 R2

    If the server does not have a firewall running at all, then any application that opens a TCP port will be open anyway. If you are running an application that should open a port that is not showing in that list, it usually indicates a problem with the program.

    Your portscan of the server shows that those ports are open - an application is listening on those ports.

  5. #5
    edie209's Avatar
    Join Date
    Mar 2006
    Location
    Kernow
    Posts
    671
    Thank Post
    41
    Thanked 17 Times in 16 Posts
    Rep Power
    22

    Re: Opening ports Server 2003 R2

    Ok still having a problem with this server on port 25 I have trawled the web and found lots of info about checking ports etc, and I have come to the conclusion it must be blocked because I can't telnet to the port but I can to 110.

SHARE:
+ Post New Thread

Similar Threads

  1. Wierd Publisher 2003 saving & opening problem
    By sharkster in forum Windows
    Replies: 1
    Last Post: 3rd December 2007, 11:21 AM
  2. Opening Ports for Citrix Access
    By AnnDroyd in forum Thin Client and Virtual Machines
    Replies: 8
    Last Post: 3rd October 2007, 07:59 AM
  3. Windows 2003 Server R2 - No printer ports !!
    By pmassingham in forum Windows
    Replies: 2
    Last Post: 1st September 2006, 03:16 PM
  4. RE-installing Exchange Server 2003 onto Server 2003
    By faza in forum Wireless Networks
    Replies: 6
    Last Post: 24th July 2006, 11:20 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •