+ Post New Thread
Results 1 to 6 of 6
Windows Thread, daum.net & nate.com --- anyone had this problem in Technical; Hi Im having a lot of problems with messages been sent to domains daum.net and nate.com and was wondering if ...
  1. #1
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,772
    Thank Post
    251
    Thanked 220 Times in 168 Posts
    Rep Power
    87

    daum.net & nate.com --- anyone had this problem

    Hi

    Im having a lot of problems with messages been sent to domains daum.net and nate.com and was wondering if anyone else had this problem??

    If so, can you please tell me a solution..

    Thanks

    Tim

  2. #2
    sahmeepee's Avatar
    Join Date
    Oct 2005
    Location
    Greater Manchester
    Posts
    795
    Thank Post
    20
    Thanked 69 Times in 42 Posts
    Rep Power
    33

    Re: daum.net & nate.com --- anyone had this problem

    Are you saying that someone is using your mail servers to send spam? If so, I'd make sure you aren't inadvertantly running an open mail relay.

  3. #3

    Ric_'s Avatar
    Join Date
    Jun 2005
    Location
    London
    Posts
    7,582
    Thank Post
    107
    Thanked 761 Times in 592 Posts
    Rep Power
    179

    Re: daum.net & nate.com --- anyone had this problem

    If you don't want to send mail to these domains, blacklist them!

  4. #4

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,881
    Thank Post
    1,316
    Thanked 1,738 Times in 1,087 Posts
    Blog Entries
    19
    Rep Power
    563

    Re: daum.net & nate.com --- anyone had this problem

    Do you mean that that you cannot send messages to these domains or that it appears you are sending lots of messages to these to domains?

  5. #5
    timbo343's Avatar
    Join Date
    Dec 2005
    Location
    Leeds/York area, North Yorkshire
    Posts
    2,772
    Thank Post
    251
    Thanked 220 Times in 168 Posts
    Rep Power
    87

    Re: daum.net & nate.com --- anyone had this problem

    there are messages been sent to these domains, and ive looked on the net and tried to send a test email to these domains from hotmail and i get a bounce back saying that the domain doesnt exist. Is there any way within exchange i can black list these domains??

  6. #6

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    12,968
    Thank Post
    587
    Thanked 1,496 Times in 1,342 Posts
    Rep Power
    398

    Re: daum.net & nate.com --- anyone had this problem


SHARE:
+ Post New Thread

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •