+ Post New Thread
Results 1 to 6 of 6
Windows Thread, remote desktop blocked by Kaspersky in Technical; I have installed Kaspesky internet security 2009 on a workstation , i now cant rdp to it has anyone come ...
  1. #1

    Join Date
    May 2008
    Location
    York
    Posts
    515
    Thank Post
    22
    Thanked 49 Times in 46 Posts
    Rep Power
    25

    remote desktop blocked by Kaspersky

    I have installed Kaspesky internet security 2009 on a workstation , i now cant rdp to it has anyone come accross this problem. nothing else has changed on the workstation.

  2. #2

    Join Date
    Mar 2009
    Location
    Ayrshire, Scotland
    Posts
    78
    Thank Post
    8
    Thanked 5 Times in 5 Posts
    Rep Power
    12
    Open TCP port 3389 in the Kaspersky Firewall.

    3389 is the default RDP port. If you have changed it you will need to open that port.

  3. #3
    PEO
    PEO is offline
    PEO's Avatar
    Join Date
    Oct 2007
    Posts
    2,096
    Thank Post
    457
    Thanked 152 Times in 96 Posts
    Rep Power
    72
    method 1 : add a new rule for svchost.exe
    1. open KIS -> setting -> anti-hacker setting.
    2. under rules for applications, highlight svchost.exe, click "edit".
    3. a new window pops up. you will see there is a rule, "Microsoft remote desktop TCP Activity". this rule by default is "Allow outbound(stream) TCP connection, where Remote port 3389 ". don't touch it now
    4. Add new rule in that windows. a new window pops up. rule name can be any, up to you. "check" local port. then click "enter port" to enter 3389. click "inbound&outbound stream", then select "inbound stream" only.
    5. this new rule should be "Allow inbound (stream) TCP connection, where local port 3389"
    6. click ok all the way to save changes.
    note: it works for me . for some reason, i haven't tried to add local port to the existent remote desktop rule.

    method 2: open 3389 port.
    1. kis -> setting -> anti-hacker setting.
    2. select "rules for packet filtering" tab
    3. click "add" to add new rules.
    4. a new window pops up. enter rule name(can be any, up to you). tick "local port", then click "enter port" to enter 3389. after this, the new rule should be "allow inbound&outbound tcp connection where local port 3389".
    5. click ok all the way to save changes

  4. #4

    Join Date
    Jun 2010
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    It seams that remote desktop programs are blocked by Kaspersky , I use now an old version of kaspersky and have no more problem with blocking.

  5. #5

    Join Date
    Jun 2010
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    the team viewer seems to be blocked by kaspersky 2010 too

  6. #6

    Join Date
    Jun 2010
    Posts
    3
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    I use kaspersky v.7 now and it seems it is the best at least for me.
    Last edited by robk; 8th June 2010 at 05:28 PM. Reason: Removed hyperlink to third party site.

SHARE:
+ Post New Thread

Similar Threads

  1. Remote Desktop or Remote Assistance......?
    By tosca925 in forum Windows
    Replies: 20
    Last Post: 31st January 2012, 08:26 PM
  2. remote desktop
    By kevin_lane in forum How do you do....it?
    Replies: 14
    Last Post: 22nd February 2009, 11:27 PM
  3. Remote Desktop Error
    By mworm in forum Windows
    Replies: 7
    Last Post: 7th April 2008, 10:27 AM
  4. Remote Desktop(s) enhancement
    By steve in forum Windows
    Replies: 1
    Last Post: 20th October 2007, 03:02 PM
  5. Remote Desktop via a Domain Name
    By Zoom7000 in forum Wireless Networks
    Replies: 1
    Last Post: 20th September 2007, 09:24 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •