+ Post New Thread
Results 1 to 2 of 2
Windows Thread, Exchange 2007 .. problems! in Technical; At our school, we currently have an Exchange 2003 box. Its fallen upon me to setup and migrate to the ...
  1. #1

    Join Date
    May 2008
    Location
    Bolton
    Posts
    5
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Exchange 2007 .. problems!

    At our school, we currently have an Exchange 2003 box. Its fallen upon me to setup and migrate to the new Exchange 2007 box.

    So I've installed the OS and Exchange '07, migrated a few test users, setup a send connector to Internet, etc.

    I'm now at the point where internal (test) users are automatically authenticated (via Windows Integrated Authentication), and the test users can send mail between themselves internally, but I cant send any mail out or receive any in from external.

    I'm sure the problem lies at the ISA box. I tried altering the existing rules for the '03 box to point to the '07 box but that didnt seem to work. Im sure the main problem is that there was no SSL setup for the '03 box and i'm supposed to be setting this box up in the same manner.

    Does anyone know if this cant be done for any reason...... or have any other ideas why I cant email outside?


    Thanks.

  2. #2
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,141
    Thank Post
    80
    Thanked 120 Times in 101 Posts
    Rep Power
    67
    have you pointed your MX records at the new Exch07 box?
    Can you telnet the Exch07 box on port 25?
    Check your MX records are pointed to the correct server IP (MX Lookup Tool - Check your DNS MX Records online)

SHARE:
+ Post New Thread

Similar Threads

  1. Exchange 2007 and 2003 Email problems
    By pottski in forum Windows Server 2008
    Replies: 0
    Last Post: 27th February 2009, 09:21 AM
  2. Replies: 0
    Last Post: 12th September 2008, 09:34 AM
  3. Upgrading exchange 2003 to Exchange 2007
    By ful56_uk in forum Windows
    Replies: 1
    Last Post: 15th April 2008, 08:36 AM
  4. Exchange 2007 Problems
    By timbo343 in forum Windows
    Replies: 5
    Last Post: 22nd October 2007, 01:07 PM
  5. Replies: 3
    Last Post: 31st July 2007, 11:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •