+ Post New Thread
Results 1 to 4 of 4
Windows Thread, WSUS Error in Technical; I have a few machines that manage to say updates are ready but as soon as you install they all ...
  1. #1

    Join Date
    Apr 2007
    Location
    York
    Posts
    548
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    19

    WSUS Error

    I have a few machines that manage to say updates are ready but as soon as you install they all say failed.

    Part of windowsupdate.log file is:

    WARNING: GetFileLocations failure, error = 0x8024400D, soap client error = 7, soap error code = 300, HTTP status code = 200
    2009-02-18 10:29:02:232 1092 a20 PT WARNING: SOAP Fault: 0x00012c
    2009-02-18 10:29:02:232 1092 a20 PT WARNING: faultstring:Fault occurred
    2009-02-18 10:29:02:232 1092 a20 PT WARNING: ErrorCode:CookieExpired(6)
    2009-02-18 10:29:02:232 1092 a20 PT WARNING: Messagenull)
    2009-02-18 10:29:02:232 1092 a20 PT WARNING: Method:"http://www.microsoft.com/SoftwareDistribution/Server/ClientWebService/GetFileLocations"

    Same error for every update in log

    Thanks

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    This looks like it describes your problem. Either IIS6 is playing up or the WU client requires re-installing.

  3. #3

    Join Date
    Jun 2007
    Location
    Rochdale
    Posts
    222
    Thank Post
    23
    Thanked 35 Times in 30 Posts
    Rep Power
    19
    Are these Vista / 2008 Machines?

    We had something similar (cant remember the exact error code now) which was caused by corrupted downloads of the updates.

    I had to download the corrupted updates, unpack them and manually copy the files into the windows\serviceing\packages directory to fix it.

  4. #4

    Join Date
    Apr 2007
    Location
    York
    Posts
    548
    Thank Post
    8
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    Will probably try re-install of WSUS Client on those machines as there is only 2 - the rest work fine.
    Its XP/2003

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 10th October 2008, 12:10 PM
  2. Replies: 3
    Last Post: 21st February 2008, 08:50 AM
  3. WSUS 3.0 Snap-in error
    By randle in forum Windows
    Replies: 4
    Last Post: 3rd January 2008, 09:35 AM
  4. Odd WSUS error
    By Gatt in forum Windows
    Replies: 28
    Last Post: 25th November 2006, 10:09 PM
  5. Replies: 1
    Last Post: 8th November 2006, 09:57 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •