+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Offline File Sync"Access Denied" error message. in Technical; I'm surprised that this hasn't been done before (I did search, honest). If multiple users use the same computer and ...
  1. #1
    eean's Avatar
    Join Date
    May 2006
    Location
    Kuala Lumpur
    Posts
    570
    Thank Post
    70
    Thanked 55 Times in 39 Posts
    Rep Power
    31

    Offline File Sync"Access Denied" error message.

    I'm surprised that this hasn't been done before (I did search, honest).

    If multiple users use the same computer and have their home folders and My Documents folders redirected to a network share, a user receives an "Access denied" error message when the user logs off.
    This is because Windows is trying to sync files for another user that has used the computer, even though this is impossible and unwanted because you can't access the other user's files.

    There seems to be no microsoft way of preventing it, other than manually asking windows not to sync particuar shares for each user (as described here: M$ KB )
    or setting up 'primary users' for each computer: (Here)

    Is there anyway of telling windows to not display the error message at all? It is preventing automatic shutdown because it pauses for the user to close the dialogue. (On my laptop, it stops to tell me it's done it all correctly - what does it want? A pat on the head :x )

  2. #2

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,593
    Thank Post
    725
    Thanked 1,685 Times in 1,500 Posts
    Rep Power
    432

    Re: Offline File Sync"Access Denied" error message.

    We've had the same problem ever since we started using offline files on teachers laptops so what I tell them is to not let anyone else log onto it. There should be no need for anyone else to log onto their laptop anyway.

    Ben

  3. #3
    eean's Avatar
    Join Date
    May 2006
    Location
    Kuala Lumpur
    Posts
    570
    Thank Post
    70
    Thanked 55 Times in 39 Posts
    Rep Power
    31

    Re: Offline File Sync"Access Denied" error message.

    Quote Originally Posted by plexer
    We've had the same problem ever since we started using offline files on teachers laptops so what I tell them is to not let anyone else log onto it.
    Blackadder: Baldrick, your solution to your mother's low roof was to chop of her head.

    You'd probably benefit from the microsoft, primary users 'solution'; this is designed to allow occasional users log on without messing it all up.. You specify certain users in the registry and it will delete off line files for every one else. See: http://support.microsoft.com/kb/811660/en-us

    I'm not, however, using it on teacher laptops. (As we hardly have any and they're not networked.). Our whiteboard PCs are wirelessly networked and I want to have offline files enabled so teachers (and there may be more than one teacher accessing a PC) can log on should the network fail (rare but possibly fatal if it happens to be the day ofsted are in). Also, teachers sometimes borrow pupil PCs to take home, and I want them to be able to use offline files there and not cause messages when the kids log on the next day.

SHARE:
+ Post New Thread

Similar Threads

  1. I've fixed my "reason 2" error - Sims.naff
    By michael_mc in forum MIS Systems
    Replies: 6
    Last Post: 21st November 2007, 10:30 AM
  2. Replies: 10
    Last Post: 30th August 2007, 10:52 AM
  3. Teachers using laptops "offline" - advise needed urgently :(
    By tarquel in forum Wireless Networks
    Replies: 22
    Last Post: 4th July 2007, 08:27 AM
  4. Replies: 6
    Last Post: 28th September 2006, 07:06 PM
  5. GPMC "Access Denied" for Administrator
    By Gatt in forum Windows
    Replies: 9
    Last Post: 8th February 2006, 06:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •