+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Ping Issues in Technical; This morning I decided to ping all of the servers and noticed that I was getting pinging times of 15ms ...
  1. #1

    Join Date
    Jun 2008
    Posts
    720
    Thank Post
    118
    Thanked 64 Times in 52 Posts
    Rep Power
    31

    Ping Issues

    This morning I decided to ping all of the servers and noticed that I was getting pinging times of 15ms constantly throughout the pinging session. The max was 57ms.

    After a few dozen pings I was lucky enough to just get a single ping of 1ms.

    What do I need to do to bring the pinging times down?

    And is this something to be really worried about?

  2. #2

    Join Date
    Dec 2008
    Location
    Plymouth
    Posts
    63
    Thank Post
    6
    Thanked 10 Times in 7 Posts
    Rep Power
    14
    I'm presuming you're pinging from within your network?

    If so, 15 ms is slow and 57 ms is VERY slow - pinging IFL.NET I get 32 ms from inside our network and we are geographically placed more or less where you'd need to insert the tube, were you to give the UK an enema.

    Internally you should have an average ping response of 1 ms or less.

    I'd start looking at your infrastructure -
    - What cabling do you have in place?
    - Are you using any hubs instead of managed switches? Switches must be at least Layer2 devices, and ideally you'd have at least one Layer3 switch at the core of your network
    - Do some packet sniffing to see what exactly is on the wire. For all you know you may have infected hosts currently attacking the Pentagon!

  3. #3
    rolfea's Avatar
    Join Date
    Nov 2008
    Location
    Hereford
    Posts
    682
    Thank Post
    66
    Thanked 50 Times in 25 Posts
    Rep Power
    21
    I'll sniff your packet!



    Sorry, old college joke

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    What network speeds are your workstations and servers connecting at? Generally speaking, servers should be 1Gbps (1000Mbps) and workstations 100Mbps.

    It could well be the case that you have excessive traffic on your network, or one of your switches is faulty. You could try manually rebooting all your switches one by one after hours and repeat your ping test.

  5. #5
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,891
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    check cabling

    could be a dodgy network card somewhere

    check switch status (maybe reboot them)

    check you havent got any Ghost Casting running (MultiCasting)

  6. #6

    Join Date
    Apr 2006
    Posts
    389
    Thank Post
    23
    Thanked 95 Times in 61 Posts
    Rep Power
    45
    Quote Originally Posted by Chuckster View Post
    This morning I decided to ping all of the servers and noticed that I was getting pinging times of 15ms constantly throughout the pinging session. The max was 57ms.

    After a few dozen pings I was lucky enough to just get a single ping of 1ms.

    What do I need to do to bring the pinging times down?

    And is this something to be really worried about?
    Sorry to ask the obvious - were you connecting via a wired or wireless connection?

  7. #7

    Join Date
    Jun 2008
    Posts
    720
    Thank Post
    118
    Thanked 64 Times in 52 Posts
    Rep Power
    31
    Hi guys, thanks for all your input. It turned out the switch the couple servers were plugged into was the culprit. My changing it over ping times have come down to a more reasonable level: avg 5ms.

    Thanks once again for your troubles.

SHARE:
+ Post New Thread

Similar Threads

  1. [Website] ping.fm
    By russdev in forum Jokes/Interweb Things
    Replies: 3
    Last Post: 23rd June 2008, 07:01 PM
  2. No Ping Script
    By mattx in forum Scripts
    Replies: 16
    Last Post: 22nd February 2008, 08:03 PM
  3. Anybody used PING?
    By sqdge in forum Windows
    Replies: 11
    Last Post: 10th August 2007, 07:25 AM
  4. Anyone for Ping Pong?
    By Optimus in forum Jokes/Interweb Things
    Replies: 2
    Last Post: 30th August 2005, 10:17 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •