+ Post New Thread
Results 1 to 11 of 11
Windows Thread, Post SP2 Shortcut issue in Technical; Hello all first post. I'm a 24 yearold IT technician in a grammar school in Belfast 5 months in the ...
  1. #1

    Join Date
    Jun 2006
    Location
    Belfast, N\'Ireland
    Posts
    190
    Thank Post
    10
    Thanked 9 Times in 7 Posts
    Rep Power
    19

    Post SP2 Shortcut issue

    Hello all first post. I'm a 24 yearold IT technician in a grammar school in Belfast 5 months in the job so far and enjoying the challenge and freedom compared with the low end corporate posts I've previously held.

    In my spare minutes I have been preparing the rollout of our schools first new machines in 5 years. Our best current generation network is a 2k server with 2k + winsuite clients which was done a long time ago when I was a pupil at the school now I'm back 5 months in the job as technician.

    a few weeks into the job I was asked to purchase 2 new suites worth of machines + servers to refresh the eldest of the schools systems. They have been boxed up until recently when I have installed 2k3 servers and started setting up everything to do an AD only secure academic network. Everything has gone great but I have aniggle that is probably going to be a registry hack to fix. I'm using mandatory profiles for students and the majority of teachers with roaming profiles for myself and a the IT teachers with the desktops and mydocuments folders mapped to home directories on the file server. When you click any desktop, quicklaunch or start menu shortcut you the the "this shortcut is in a remote location and could be potentially harmful. Run / Cancel" How do I stop this happening because it is obviously not a desirable behaviour on the desktop.

    Also while I'm typing. Encarta 2006 premium came in our schools agreement for the new software and I've done the admin install to a shared server folder and I can manually install a client with the setup.exe but I'd really rather have the client deployed by group policy as over the summer I'll be adding various legacy networks around the school into this domain. Has anyone had any success creating an MSI of this client install or is there an MS resource kit for it that I'm not finding on they're site. I've tried making an MSI with admin studio but it fails to properly invoke the .net 1.1 installer and encarta wont continue without it.

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Post SP2 Shortcut issue

    Install .net first seperately? Not sure about you other issue but here is the listings of all GPO settings. Have a scan through that and see if there is anything that could be causing the problems.

  3. #3

    Join Date
    Jun 2006
    Location
    Belfast, N\'Ireland
    Posts
    190
    Thank Post
    10
    Thanked 9 Times in 7 Posts
    Rep Power
    19

    Re: Post SP2 Shortcut issue

    THanks for the reply I should have said the machines already have .net on and up to date though a WSUS server. The encarta install still insists on trying to start its bundled .net installer anyway. I assume to verify the version or install state.

    The network install document wants you to execute setup.exe /i /q is there perhaps a way to have a GPO execute that once only for each machine when they first join the network? Only "easy" alternative I see at the moment is to add it to the RIS image before I deploy that to the rest f the machines but I'd always heard that you should install the minumum working system before using riprep and then add the rest based on OUs by GPO.

  4. #4
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Post SP2 Shortcut issue

    You could maybe execute that cmd line and use the Windows Installer Wrapper Wizard

    When you say the machines are all upto date do they have 1.1 and 2 or just 2?

  5. #5

    Join Date
    Jun 2006
    Location
    Belfast, N\'Ireland
    Posts
    190
    Thank Post
    10
    Thanked 9 Times in 7 Posts
    Rep Power
    19

    Re: Post SP2 Shortcut issue

    1.1 and 2 think there could be a conflict? The way I understood it was that 2 was different rather than being a replacement. I'll check the machine in detail tmr and see if it has both or if it upgraded the 1.1 to 2.

  6. #6
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Post SP2 Shortcut issue

    I had just 2 originally on my last build but had to stick 1.1 on for the SATs pilot but they work ok together.

  7. #7
    alan-d's Avatar
    Join Date
    Aug 2005
    Location
    Sutton Coldfield
    Posts
    2,421
    Thank Post
    360
    Thanked 258 Times in 189 Posts
    Rep Power
    76

    Re: Post SP2 Shortcut issue

    Quote Originally Posted by Teth
    aI'm using mandatory profiles for students and the majority of teachers with roaming profiles for myself and a the IT teachers with the desktops and mydocuments folders mapped to home directories on the file server. When you click any desktop, quicklaunch or start menu shortcut you the the "this shortcut is in a remote location and could be potentially harmful. Run / Cancel" How do I stop this happening because it is obviously not a desirable behaviour on the desktop.
    I've a feeling this is a trust issue between your servers, but I could be totally wrong as it's late and my brain has gone to sleep - I'll check up on it in the morning when I get a minute.

    Oh btw - welcome

  8. #8

    Join Date
    Jun 2005
    Posts
    223
    Thank Post
    6
    Thanked 8 Times in 8 Posts
    Rep Power
    31

    Re: Post SP2 Shortcut issue

    You can get around the shortcut issue by using hostnames instead of full dns names i.e
    \\server\share\shortcut.lnk
    instead of
    \\server.network.com\share\shortcut.lnk
    When XP sees a DNS name it assumes it's a foreign network and panics a bit.

  9. #9

    Join Date
    Jun 2006
    Location
    Belfast, N\'Ireland
    Posts
    190
    Thank Post
    10
    Thanked 9 Times in 7 Posts
    Rep Power
    19

    Re: Post SP2 Shortcut issue

    I'm already using hostnames and being an old school trained netware user and a bit paranoid I have the servers and admin workstations configured with them.

    I looked at the spreadsheet posted earlier for adm templates and theres a couple of settings in the SP2 one related to security center that don't seem familiar. First thing tomorrow I'm going to check and then update to SP2 specific ones if neccessary. What isn't made clear is if they are backwards compatible. Is anything removed by using a higher version that would for example affect 2k clients left on the network.

  10. #10
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,995
    Thank Post
    123
    Thanked 286 Times in 263 Posts
    Rep Power
    108

    Re: Post SP2 Shortcut issue

    No they are fine I still have 2000 clients and nothing is affected. They XP ones that are XP only or SP2 just dont take effect.

  11. #11

    Join Date
    Jun 2006
    Location
    Belfast, N\'Ireland
    Posts
    190
    Thank Post
    10
    Thanked 9 Times in 7 Posts
    Rep Power
    19

    Re: Post SP2 Shortcut issue

    I got time to solve the shortcut problem at last this morning. I'd have preferred a solution that turned it off totally but one didn't seem to exist but in the absence of that adding the hostnames of the servers containing the shortcuts to the IE trusted sites list using domain policy had the desired effect. Users are no longer prompted to aprove the opening of files. All being well after break I'll have time to get encarta deployed too!



SHARE:
+ Post New Thread

Similar Threads

  1. Logon issue and Printers issue
    By mrbios in forum Windows
    Replies: 2
    Last Post: 17th December 2007, 01:40 PM
  2. Shortcut to Explorer (not My Computer)
    By contink in forum Windows
    Replies: 4
    Last Post: 26th November 2007, 06:15 PM
  3. Replies: 0
    Last Post: 14th September 2007, 02:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •