+ Post New Thread
Results 1 to 10 of 10
Windows Thread, Utility Manager (Windows key + U) in Technical; I'm struggling to google an effective way to turn this and the narrator bits off a) on logon desktop, b) ...
  1. #1

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115

    Utility Manager (Windows key + U)

    I'm struggling to google an effective way to turn this and the narrator bits off a) on logon desktop, b) for all but a specific group when logged on. Not least because utilman.exe runs as system.

    I'm increasingly tempted to just map out the Windows key, but I don't want to. Does anyone know the perfect (centrally deployable) solution for this?

  2. #2
    Dom_'s Avatar
    Join Date
    Dec 2008
    Posts
    1,011
    Thank Post
    151
    Thanked 138 Times in 115 Posts
    Rep Power
    56
    Can't the windows + # hotkeys be disabled through GP? I'm sure I've seen that somewhere before....

  3. #3
    azrael78's Avatar
    Join Date
    Sep 2007
    Location
    Devon
    Posts
    383
    Thank Post
    47
    Thanked 37 Times in 33 Posts
    Rep Power
    21
    Not sure - we did the 'disable run' GP bit but when we did Windows + R - it let them still run stuff, so we've taken the route of disabling the windows key itself.

    Peace.

    Az

  4. #4

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    Best I can do so far is to use GPO to deny 'traverse folder/execute file' for utilman.exe

    [Windows + R causes a "This operation has been cancelled..." for me so I must have taken that out with a GPO setting somewhere]

  5. #5

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,767
    Thank Post
    873
    Thanked 673 Times in 442 Posts
    Rep Power
    502
    There is a GP for the windows keys..

    user config-> Admin Templates -> Windows Components -> Windows Explorer -> Turn Off Windows+X hotkeyss

  6. #6
    FreeWill's Avatar
    Join Date
    Jan 2007
    Location
    North East
    Posts
    118
    Thank Post
    19
    Thanked 9 Times in 9 Posts
    Rep Power
    17
    If you have a Machine Group Policy you can fix this.

    Create a new software restriction policy. Go to additional rules. Create a new path rule, the path being "C:\WINDOWS\system32\utilman.exe" and set to 'Disallowed'.

    Apply the policy on a test machine to make sure it does what you need with no side effects, I'm 99% sure it does.Tthis also stops it running on the logon screen as it is applied at machine level.

    We also had a problem a few months ago of students launching utilman at the logon screen, I believe this was the tried & tested fix.

  7. #7

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    If you have a Machine Group Policy you can fix this.
    That's what I did but with NTFS ACEs instead.

    The other one that's similarly annoying is the XP "Help and Support.." - I just disabled the service way back whenever, but why did it have to be service?

  8. #8

    Join Date
    Nov 2006
    Posts
    44
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by FreeWill View Post
    If you have a Machine Group Policy you can fix this.

    Create a new software restriction policy. Go to additional rules. Create a new path rule, the path being "C:\WINDOWS\system32\utilman.exe" and set to 'Disallowed'.

    Apply the policy on a test machine to make sure it does what you need with no side effects, I'm 99% sure it does.Tthis also stops it running on the logon screen as it is applied at machine level.

    We also had a problem a few months ago of students launching utilman at the logon screen, I believe this was the tried & tested fix.
    I have tried making this policy but it makes no difference the utility manager loads up at the logon screen. I have googled this problem and cannot get it to work, any help or guidance would be greatfully received

  9. #9

    Join Date
    Nov 2006
    Posts
    44
    Thank Post
    4
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    bump...

  10. #10
    TheLibrarian
    Guest
    This is a brute force all off solution and takes time to implement: Use nLite to remove the feature.

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 3
    Last Post: 26th April 2010, 02:13 PM
  2. Replies: 4
    Last Post: 25th November 2008, 12:12 PM
  3. Reintalling windows licence key questions
    By nicholab in forum Windows
    Replies: 13
    Last Post: 5th August 2008, 03:56 PM
  4. Utility Manager opening on U
    By laserblazer in forum Windows
    Replies: 1
    Last Post: 10th June 2008, 11:36 AM
  5. Windows Product Key label
    By timbo343 in forum Windows
    Replies: 15
    Last Post: 23rd July 2007, 10:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •