+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Hompage Issues in Technical; I'm sure everyone but me knows the answer to this: the homepage on all the computers is defaulting to an ...
  1. #1
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    13

    Hompage Issues

    I'm sure everyone but me knows the answer to this:

    the homepage on all the computers is defaulting to an msn site which is blocked.
    Please can someone help me get rid of it?? Is it adware, spyware or what?

    It has affected ALL the computers.

    Also - where do I go to check where the homepage is set to?

    I am getting a lot of grief because people go to the internet and see a blocked page and panic!!

  2. #2

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,386
    Thank Post
    109
    Thanked 261 Times in 197 Posts
    Rep Power
    192
    Do you not set your hompage through Group Policy?

  3. #3

    Join Date
    Apr 2007
    Location
    Christchurch
    Posts
    418
    Thank Post
    41
    Thanked 64 Times in 62 Posts
    Rep Power
    25
    Hiyah ... the default web page setting can be modified with a gpo ...
    It might be worth checking your default domain policy first and then any other policies you have setup .. this is the path ...

    User configuration
    Windows settings
    Internet explorer maintainance
    Url's
    Important URL's

    Hope this helps

  4. #4
    silver's Avatar
    Join Date
    Dec 2008
    Location
    South
    Posts
    153
    Thank Post
    9
    Thanked 13 Times in 6 Posts
    Rep Power
    13
    Homepage is set in gp to google but was being changed.
    This morning all is back to normal
    dont know how
    dont care as long as it stays that way!

  5. #5

    Join Date
    May 2007
    Location
    Bradford
    Posts
    71
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    anyone had the problem where ie will ignore the policy and goto the ie downloads page?

  6. #6

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,389
    Thank Post
    797
    Thanked 1,587 Times in 1,390 Posts
    Blog Entries
    10
    Rep Power
    427
    Quote Originally Posted by rasssp View Post
    anyone had the problem where ie will ignore the policy and goto the ie downloads page?
    is it on IE7? have you imported the new ADM files?

  7. #7

    Join Date
    May 2007
    Location
    Bradford
    Posts
    71
    Thank Post
    1
    Thanked 3 Times in 3 Posts
    Rep Power
    15
    yea its ie7 using the ie7 adm (there's so much crap that needs disabling in ie7)

    on first launch it goes to the correct homepage (intranet) then if you open ie again it goes to the ie download page.

    its very odd.

SHARE:
+ Post New Thread

Similar Threads

  1. NED Issues
    By SimpleSi in forum CLEO
    Replies: 0
    Last Post: 28th January 2009, 03:11 PM
  2. USB Issues
    By richard.thomas in forum Windows
    Replies: 3
    Last Post: 22nd April 2008, 10:52 AM
  3. DNS Issues
    By FN-GM in forum Windows
    Replies: 14
    Last Post: 18th January 2008, 06:01 PM
  4. Automount Issues
    By richard in forum *nix
    Replies: 0
    Last Post: 21st November 2007, 07:44 AM
  5. Gentoo issues
    By _Bob_ in forum *nix
    Replies: 1
    Last Post: 31st October 2005, 02:29 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •