+ Post New Thread
Results 1 to 7 of 7
Windows Thread, Probably an easy question - blue arrows on icons, roaming profiles in Technical; Hi, I have recently started to manage a school network, but this is an interim situation as a new IT ...
  1. #1

    Join Date
    Oct 2008
    Posts
    6
    Thank Post
    13
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Probably an easy question - blue arrows on icons, roaming profiles

    Hi,

    I have recently started to manage a school network, but this is an interim situation as a new IT Technician is due to be starting in some weeks time. As such, please forgive my ignorance if this is an easy question. I have searched via Google and on this forum, but I have as yet not solved the problem.

    At our school the users are set up with roaming profiles on the server, that are meant to be copied to the local machine that the users logs on to, and copied back when they log off.

    Their 'My Documents' folder is not part of this roaming profile; to avoid this being copied back and forth with each logon/logoff, the 'My Documents' folder is actually mapped to a folder on the central school server.

    The problem is that on one computer - a new one that I have just set up and joined to the domain - everything was working fine, except now on a user's 'My Documents' folder icon I can see a little white square containing two blue arrows in a circle shape. All the items inside My Documents also display this icon.

    From searching I have discovered that this icon apparently indicates 'Offline Files' - but I cannot quite figure out what this means, or how to make the icons go away. I have not had this situation before, and nobody in school is really aware of the 'Offline Files' feature as we have never seen these icons before.

    Interestingly, this issue is *only* happening on the new machine. If the user logs on to other machines, the little icon is *not* visible on their My Documents icons, so it seems this problem is unique to the machine in question.

    Can anybody suggest the cause of the problem, and how to solve it and make the little icons go away? I'm unclear on what the consequences would be of trying to use this profile and My Documents area, given it is behaving strangely, and I want to solve it.

    Many thanks for any support you can give!!

    regards

    Floop

  2. #2

    rush_tech's Avatar
    Join Date
    Jul 2006
    Location
    Nottingham
    Posts
    1,410
    Thank Post
    111
    Thanked 265 Times in 201 Posts
    Rep Power
    194
    You need to turn offline files off
    Windows Explorer > Tools > Folder Options > Offline Files
    should solve your problem

  3. #3
    OverWorked's Avatar
    Join Date
    Jul 2005
    Location
    N. Yorks
    Posts
    1,014
    Thank Post
    198
    Thanked 42 Times in 34 Posts
    Rep Power
    30
    Offline files is a machine setting, so it would appear for all users of that machine, but not to the same users if they went to another machine that didn't have offline files configured.

    It keeps a copy of all their file in certain folder. By default it's their My Documents and Desktop, I think, but this can be configured.

    It works for redirected folders, like you have.

    It's useful for laptops that get taken home, so the users can still log on with their domain account and use their documents. When they return to the network, the laptop will synchronise and copy the latest version of file between the laptop and the my Docs share on the server.

    It's configured from Group Policy. I can't remember where exactly, as I'm at home while writing this. Find the setting in Group Policy, and disable it.

    On a machine that's permanently, wired to the network, like a desktop, offline files synchronisation will probably just be a nuisance. The offline file cache will fill up the hard drive and slow that machine down if it's used by a large number of users.

    Hope this helps.

  4. #4
    originofsymmetry's Avatar
    Join Date
    Jun 2007
    Posts
    187
    Thank Post
    9
    Thanked 15 Times in 12 Posts
    Rep Power
    17
    Setting is at Administrative Templates>Network>Offline Files. Apply policys on "Prevent use of Offline Files folder", "Prohibit user configuration of Offline Files" that should be enough but you can tinker about with any additional policies to ensure if you wish. Also make sure it is turned off at the share itself: Sharing tab of share, click the Cache button and disable it there too.
    The group policies mentioned above appear at both User and Computer Configuration.

  5. #5
    Azhibberd's Avatar
    Join Date
    May 2008
    Location
    Newbury,Berkshire
    Posts
    169
    Thank Post
    20
    Thanked 21 Times in 20 Posts
    Rep Power
    16
    If its just your new machine thats doing this and the others are fine... Sounds like the new pc hasn't been moved into the correct area of the AD, bset bet is jump onto your AD on your server or if you have it locally setup use that, and move that machine into the correct area of the network, it will default be in a group called Computers (I think?)

  6. #6

    Join Date
    Oct 2008
    Posts
    6
    Thank Post
    13
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Quote Originally Posted by rush_tech View Post
    You need to turn offline files off
    Windows Explorer > Tools > Folder Options > Offline Files
    should solve your problem
    Hi - on my system, I go to

    Windows Explorer > Tools > Folder Options

    ...and I get 'General', 'View' and 'File Types' tabs, but nothing to do with 'Offline Files' in any of these, that I can see.

    Quote Originally Posted by originofsymmetry View Post
    Setting is at Administrative Templates>Network>Offline Files. Apply policys on "Prevent use of Offline Files folder", "Prohibit user configuration of Offline Files" that should be enough but you can tinker about with any additional policies to ensure if you wish. Also make sure it is turned off at the share itself: Sharing tab of share, click the Cache button and disable it there too.
    The group policies mentioned above appear at both User and Computer Configuration.
    Sorry to be thick - can you be more explicit on where to find the setting. I see you wrote Administrative Templates>Network>Offline Files but in what application should I be finding this? I have had a hunt through Active Directory and Group Policy but could not find it.

    Also, when I rightclick on the My Documents share on the actual computer and choose sharing, I do not get any sharing settings which would work (and if I try this on the server side, the same occurs).

    Quote Originally Posted by Azhibberd View Post
    If its just your new machine thats doing this and the others are fine... Sounds like the new pc hasn't been moved into the correct area of the AD, bset bet is jump onto your AD on your server or if you have it locally setup use that, and move that machine into the correct area of the network, it will default be in a group called Computers (I think?)
    I *did* manage to fix this - the computer had popped up in the top level of Active Directory, so I right clicked on it and moved it to the correct location which in our AD was

    OurDomain > School > Curriculum > Classrooms > Computers > KS3

    That is where other machines in this area are located and they work fine, so given that I moved the new machine into this area I had hoped this would fix the problem, but it hasn't.


    THEREFORE - any help is appreciated in trying to point me to the right direction to fix this issue and turn off offline files once and for all in this situation!

    Many thanks for your continued support!

    regards

    Floop

  7. #7

    Join Date
    Apr 2007
    Location
    Corby, Northants
    Posts
    48
    Thank Post
    8
    Thanked 9 Times in 8 Posts
    Rep Power
    17
    Hi

    On the computer, log on with admin rights, click start, run, and type
    Code:
    gpupdate /force
    This should make the computer update it's group policies. Then reboot the machine, if it does not prompt you to do so.

    If you still the same issue, log on again, open up a command prompt, and type
    Code:
    gpresult
    This will output all the policies that have been applied to the computer. Compare this list with one from a client computer that is behaving itself, and see if you can narrow down the issue at all.

    Hope this helps,


    Maria

SHARE:
+ Post New Thread

Similar Threads

  1. CC3 Profiles in Blue
    By ndavies in forum Network and Classroom Management
    Replies: 6
    Last Post: 4th February 2009, 05:37 PM
  2. Roaming Profiles
    By d1551 in forum Windows
    Replies: 2
    Last Post: 9th May 2008, 02:48 PM
  3. Question about roaming profiles?
    By Kyle in forum Windows
    Replies: 2
    Last Post: 25th April 2007, 09:09 PM
  4. Roaming Profiles - help please
    By robbied69 in forum Windows
    Replies: 2
    Last Post: 25th September 2006, 05:13 PM
  5. Roaming profiles question,
    By Kyle in forum Windows
    Replies: 2
    Last Post: 28th January 2006, 10:38 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •