+ Post New Thread
Results 1 to 7 of 7
Windows Thread, British Library mms in Technical; Hi folks I am trying to get the mms on this page Accents and dialects of the UK to play ...
  1. #1

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,555
    Thank Post
    112
    Thanked 177 Times in 144 Posts
    Rep Power
    71

    British Library mms

    Hi folks

    I am trying to get the mms on this page

    Accents and dialects of the UK

    to play for our English department.

    It fires up Windows Media player but refuses to connect. I think I've got our proxy settings right in media player but am getting nowhere. Media player just errors saying it can't connect.

    Any ideas what to try?

    Cheers

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Same problem here. Looks like a server problem to me.

  3. #3
    BJG
    BJG is offline
    BJG's Avatar
    Join Date
    May 2008
    Location
    Norwich
    Posts
    465
    Thank Post
    89
    Thanked 35 Times in 25 Posts
    Rep Power
    22
    If I click the "Open in your default media player" link on that page, it opens up Windows Media Player and plays some audio about dockers.

    I've previously found this sometimes helps with reluctant media links:

    1) Run Media Player standalone
    2) Go to "More Options", "Player" tab
    3) Make sure "Connect to the Internet" is ticked

    ...then try again...

  4. #4

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,555
    Thank Post
    112
    Thanked 177 Times in 144 Posts
    Rep Power
    71
    Quote Originally Posted by BJG View Post
    If I click the "Open in your default media player" link on that page, it opens up Windows Media Player and plays some audio about dockers.

    I've previously found this sometimes helps with reluctant media links:

    1) Run Media Player standalone
    2) Go to "More Options", "Player" tab
    3) Make sure "Connect to the Internet" is ticked

    ...then try again...
    That is what is should do. Sadly mine doesn't (even with Connect to the internet ticked).

  5. #5


    Join Date
    Jan 2006
    Posts
    8,202
    Thank Post
    442
    Thanked 1,032 Times in 812 Posts
    Rep Power
    339
    it plays fine in vlc

  6. #6

    Join Date
    Nov 2006
    Location
    Kendal
    Posts
    1,555
    Thank Post
    112
    Thanked 177 Times in 144 Posts
    Rep Power
    71
    Quote Originally Posted by CyberNerd View Post
    it plays fine in vlc
    I tried that too and get the same result. I'm thinking it must be related to CLEO proxy or something. What settings have you got configured for VLC?

  7. #7
    somabc's Avatar
    Join Date
    Oct 2007
    Location
    London
    Posts
    2,337
    Thank Post
    83
    Thanked 388 Times in 258 Posts
    Rep Power
    111
    works for me

    mms://audio.bl.uk/media/learning/sounds/contemporarydialects/england/birkenhead.wma

SHARE:
+ Post New Thread

Similar Threads

  1. configure flash mms.cfg
    By ricki in forum Educational Software
    Replies: 7
    Last Post: 26th April 2010, 10:47 AM
  2. OT: iPhone and MMS
    By dagza in forum Mac
    Replies: 5
    Last Post: 20th June 2008, 02:12 PM
  3. [Joke] What does it mean to be british?
    By john in forum Jokes/Interweb Things
    Replies: 30
    Last Post: 22nd April 2008, 08:42 AM
  4. windows media player error mms
    By kurtz05 in forum Windows
    Replies: 4
    Last Post: 1st February 2008, 10:23 AM
  5. British Reparations
    By _Bat_ in forum General Chat
    Replies: 51
    Last Post: 22nd March 2007, 12:36 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •