+ Post New Thread
Results 1 to 4 of 4
Windows Thread, adobe flash is really p***ing me off in Technical; having real problems installing latest flash player. gives me error code when installing standalone version, go to adobe help with ...
  1. #1

    Join Date
    Feb 2008
    Location
    south coast
    Posts
    173
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    14

    adobe flash is really p***ing me off

    having real problems installing latest flash player.
    gives me error code when installing standalone version, go to adobe help with error code and everything they advise i have done ie download some kind of flash removal tool which clears it from the registry then try to reinstall but then the error unable to authenticate installer.
    i have used a registry cleaner as well.
    have reinstalled ie7
    like i said tried standalone version
    everything else that google throws back at me ive tried

    its really doing my nut
    any other suggestions please??

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    In addition to re-installing IE7 have you tried resetting it to default?

    Tools > Internet Options > Advanced

    Then try downloading and installing the Logistix Plugins Plus Pack

  3. #3

    Join Date
    Sep 2005
    Posts
    153
    Thank Post
    1
    Thanked 4 Times in 4 Posts
    Rep Power
    19
    What exactly is the problem?

    I upgraded from version 9.5 i think, which I rolled out using an MSI. Version 10 MSI removed the flash95.ocx from C:\WINDOWS\system32\Macromed, when I did an upgrade using the Flash 10 MSI using group policy.

    The new flash10a.ocx was included in the Macromed directory, but didn't register properly. I then wrote a little script that detected if Flash10a.ocx was present, and used regsvr32 to silently register the 10a.ocx file.

    This then meant that flash in IE worked a treat, which it didn't previously.

    Regards
    Mark

  4. #4

    Join Date
    Feb 2008
    Location
    south coast
    Posts
    173
    Thank Post
    0
    Thanked 2 Times in 1 Post
    Rep Power
    14
    Quote Originally Posted by Michael View Post
    In addition to re-installing IE7 have you tried resetting it to default?

    Tools > Internet Options > Advanced

    Then try downloading and installing the Logistix Plugins Plus Pack
    will try the plug in pack thank you.

SHARE:
+ Post New Thread

Similar Threads

  1. Finally 64-Bit Linux Adobe Flash Player
    By somabc in forum *nix
    Replies: 0
    Last Post: 20th November 2008, 12:19 PM
  2. ubuntu adobe flash problem
    By ranj in forum *nix
    Replies: 12
    Last Post: 9th August 2008, 09:38 PM
  3. Adobe Flash Player version 9.0.124.0
    By sLiDeR in forum Windows
    Replies: 8
    Last Post: 30th April 2008, 09:59 AM
  4. Admin Install for new adobe Flash player 9?
    By tosca925 in forum How do you do....it?
    Replies: 2
    Last Post: 9th October 2006, 10:03 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •