+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Driver request in Technical; I have an old Fujitsu Siemens Esprimo C5900 sitting here doing not alot, so I thought i'd have a play ...
  1. #1
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,131
    Thank Post
    78
    Thanked 118 Times in 99 Posts
    Rep Power
    67

    Driver request

    I have an old Fujitsu Siemens Esprimo C5900 sitting here doing not alot, so I thought i'd have a play and see if I could run Vista on it to help me get to grips with this pos OS.

    Problem is I cannot get any sound card drivers, its an on board soundmax AD1986 chipset, have tried the asus ones and they throw up an error on installation, have emailed FS but no reply as yet, so wondering if anyone else has any suggestions before I just blat it back to XP

    Cheers

    Si

  2. #2

    mattx's Avatar
    Join Date
    Jan 2007
    Posts
    9,240
    Thank Post
    1,058
    Thanked 1,068 Times in 625 Posts
    Rep Power
    740
    Let me google that for you

    Someone has had success on the third link down...

  3. #3
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,131
    Thank Post
    78
    Thanked 118 Times in 99 Posts
    Rep Power
    67
    Quote Originally Posted by pooley View Post
    have tried the asus ones and they throw up an error on installation
    As you can see I can use google thanks

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    they throw up an error on installation
    Have you tried manually specifying the INF driver file (if setup isn't compiled as one package).

    Best I could find is this, but it has Asus in the directory path.

  5. #5

    Join Date
    Nov 2008
    Location
    Belfast
    Posts
    28
    Thank Post
    0
    Thanked 4 Times in 4 Posts
    Rep Power
    12
    had a similar prob with soundmax integrated on dell gx520.

    Just ran the installer for the XP driver. It fell over then installed it in compatability mode when vista detected it fell over.

    Got an error on next reboot but worked fine!

SHARE:
+ Post New Thread

Similar Threads

  1. Driver Download
    By cooper in forum Windows
    Replies: 24
    Last Post: 21st June 2014, 02:58 PM
  2. Driver Help
    By FN-GM in forum Hardware
    Replies: 23
    Last Post: 16th June 2009, 06:34 PM
  3. driver issue
    By darbyshire in forum Windows
    Replies: 5
    Last Post: 17th July 2008, 12:07 PM
  4. Help :: need a driver
    By contink in forum Hardware
    Replies: 8
    Last Post: 11th December 2007, 02:49 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •