+ Post New Thread
Page 1 of 2 12 LastLast
Results 1 to 15 of 18
Windows Thread, Setting default domain at end of RIS install in Technical; Was wondering if any of u know a way to set a computer to log onto a domain at the ...
  1. #1

    Join Date
    Jul 2005
    Location
    Wolverhampton
    Posts
    100
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Setting default domain at end of RIS install

    Was wondering if any of u know a way to set a computer to log onto a domain at the a ris install...

    What I mean by this is that say I have a domain called TESTDOM...when i've completed a RIS install my computer is sitting there with the ctrl-alt-del screen (having already joined the domain during the mini-setup after RIS install). When I do ctrl-alt-del it chages to the screen where u type user details in, but domain box is not showing, so I click options to show it and it's set to log onto the local computer and not the domain. Teachers and pupils r not very adept at noticing this and changing it themsleves, was wondering if there is a way to set it to the domain instead of it sitting on local computer after a RIS install...?

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,009
    Thank Post
    120
    Thanked 282 Times in 260 Posts
    Rep Power
    108

    Re: Setting default domain at end of RIS install

    Thats a good question. One I would like the answer to as well.

  3. #3

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,935
    Thank Post
    1,341
    Thanked 1,784 Times in 1,107 Posts
    Blog Entries
    19
    Rep Power
    595

    Re: Setting default domain at end of RIS install

    IIRC there is a reg hack to remove last logon details and to force it to show the domain.

    I'm sure I saw it on JSI FAQs but I will have a dig around again.

  4. #4

    GrumbleDook's Avatar
    Join Date
    Jul 2005
    Location
    Gosport, Hampshire
    Posts
    9,935
    Thank Post
    1,341
    Thanked 1,784 Times in 1,107 Posts
    Blog Entries
    19
    Rep Power
    595

    Re: Setting default domain at end of RIS install

    Digging sort of complete ...

    This was came out of a chat that Mark Minasi did that a mate managed to cadge entrance into ...

    You can either have a reghack or build it into an .adm template to make life easier, but you need to go to the following reg key.

    My Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Win dowsNT\CurrentVersion\Winlogon\ and change ShowLogonOptions to a value of 1 (it may be 0 by which means it is hidden). This will display the options.

    The second part is DefaultDomainName which is likely to be set to the local machine name. Change this to the domain, but make sure that the local machine name is in AltDefaultDomainName instead.

    I am trying to see if anyone does have a prebuilt .adm template for this and will stick it in the downloads section if I find it.

    Let us all know if this solutions works for you.

  5. #5
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    5,009
    Thank Post
    120
    Thanked 282 Times in 260 Posts
    Rep Power
    108

    Re: Setting default domain at end of RIS install

    If not an ADM is pretty easy to build if it's just a simple reg entry. Thanks for the info

  6. #6
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Setting default domain at end of RIS install

    Did any one ever build a .adm template for this. If so i would be very interested......


    Thanks in advance.

  7. #7
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29

    Re: Setting default domain at end of RIS install

    Also.... and call me stupid, but is there also a way to get rid of the "Logon using a dialup connection" (or something similar) checkbox on that window?

    I'll make a adm for ya btw guys


    Done and done:

    I've also answered my own question too

    Have a look at this - I havent tried it yet so pls apply it on a test/single pc to see what you think

    It might also be of use to make sure the right domain is set as default. You could make up different GPO's with different settings and different rooms and all sorts lol

    Let me know what ya think too - any changes needed etc Note that the alt default domain does

    P.S. in a rar as adm ext's are not allowed btw

    Cheers,
    N.
    Attached Files Attached Files

  8. #8
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Setting default domain at end of RIS install

    Have a look at this

    ?

  9. #9
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29

    Re: Setting default domain at end of RIS install

    lol the attachment at the end of the post....


    sheesh lol :P

    Cheers
    N.

  10. #10
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Setting default domain at end of RIS install

    Do you have to edit your adm file in any way to suit our own domain.?

  11. #11
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29

    Re: Setting default domain at end of RIS install

    You dont need to no. Just add it to the others on the DC and Add it to the GPO in question. Then change the fields to suit your system and turn on or off what you want

    Let me know how you get on

    Regards
    Nath.

  12. #12
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Setting default domain at end of RIS install

    @tarquel

    Hopefully i will get chance to try it tomorrow.

  13. #13
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29

    Re: Setting default domain at end of RIS install

    Kewl - let me now how it goes

    N.

  14. #14
    tarquel's Avatar
    Join Date
    Jun 2005
    Location
    Powys, Mid-Wales, UK
    Posts
    1,740
    Thank Post
    13
    Thanked 45 Times in 35 Posts
    Rep Power
    29

    Re: Setting default domain at end of RIS install

    tried the .adm template myself today and it doesnt show any settings in the GPO - it shows the category

    have compared it (in notepad) myself with a "proper" one and i cant see any problems in it as to why its not showing up properly

    [ps - is there any freeware .adm makers - I've tried PTE and saw another that say 2003 which I might tryout - it looks more complicated than PTE tho)

    Any thoughts?

    Nath

  15. #15
    tosca925's Avatar
    Join Date
    Aug 2005
    Location
    Midlands
    Posts
    1,547
    Thank Post
    4
    Thanked 4 Times in 4 Posts
    Rep Power
    22

    Re: Setting default domain at end of RIS install

    You need to right click the Adminastitive Tempaltes and choose view>filtering

    Try putting a tick in one of the boxes(can't rememberwhich one off the top of my head)

    You need filtering view changed to see your new templates contents.

SHARE:
+ Post New Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. Default Profiles - setting user directories
    By speckytecky in forum Windows
    Replies: 0
    Last Post: 22nd June 2007, 07:52 PM
  2. setting a default printer for all users
    By wellwillthisnamedothen in forum How do you do....it?
    Replies: 10
    Last Post: 8th June 2007, 03:34 PM
  3. no default domain gpo
    By ptrainor1 in forum Windows
    Replies: 4
    Last Post: 22nd September 2006, 09:34 AM
  4. Change network printer default setting
    By speckytecky in forum Wireless Networks
    Replies: 1
    Last Post: 31st May 2006, 06:44 PM
  5. Setting a permanent default printer.
    By ninjabeaver in forum Windows
    Replies: 25
    Last Post: 23rd August 2005, 05:55 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •