+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Quick Launch icons missing in Technical; Have a Dell Lattitude 510 notebook with XP on it which the teacher is using for Smartboard work. The teacher ...
  1. #1
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,529
    Thank Post
    3,409
    Thanked 261 Times in 213 Posts
    Blog Entries
    3
    Rep Power
    110

    Quick Launch icons missing

    Have a Dell Lattitude 510 notebook with XP on it which the teacher is using for Smartboard work. The teacher complains that the notifications toolbar is not displaying the icons needed e.g. safely remove hardware, the smartboard tools icon etc; the show hidden icons tab fails to appear as well. I have tried various options to seek permanent display but nothing seems to work?

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,571 Times in 1,251 Posts
    Rep Power
    340
    It sounds like you have some policies enabled:

    User Config > Admin Templates > Start Menu and Taskbar

    Hide the Notification Area - Enabling this will hide the Notification Area

    As for Quicklaunch:

    User Config > Admin Templates > Start Menu and Taskbar

    Do not display any custom toolbars in the taskbar - Enabling this will hide any toolbars and stop you adding any too.

    Please note that changing/tweaking these policies will affect all users within the same OU. So in this case, the change would be made to all Teachers. These policies (generally speaking) should be enabled for pupils.

  3. 2 Thanks to Michael:

    leco (9th January 2009), speckytecky (9th January 2009)

  4. #3
    speckytecky's Avatar
    Join Date
    May 2006
    Location
    UK
    Posts
    2,529
    Thank Post
    3,409
    Thanked 261 Times in 213 Posts
    Blog Entries
    3
    Rep Power
    110
    Thanks Michael,

    This is on a standalone laptop. We have ten set up like this and it's just this one that has the problem which keeps coming back. The safely remove hardware icon for instance I reenabled through device manager and it was happily sitting on the quick launch area of the tool bar and working OK but yet again it's disappeared now?

  5. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,571 Times in 1,251 Posts
    Rep Power
    340
    If it's XP Professional, click Start > Run > gpedit.msc and you can do what I suggested above. If it's XP Home then that is a bit of a mystery... some sort of registry lockdown possibly?

  6. #5
    leco's Avatar
    Join Date
    Nov 2006
    Location
    West Yorkshire
    Posts
    2,026
    Thank Post
    595
    Thanked 125 Times in 119 Posts
    Rep Power
    41
    Thanks both for the question and replies. I have this on a laptop which has been refusing to display the QuickLaunch even for Admin.

SHARE:
+ Post New Thread

Similar Threads

  1. A Second Quick Launch Toolbar?
    By salan in forum Windows
    Replies: 6
    Last Post: 5th November 2008, 04:22 PM
  2. Quick launch Outlook icon
    By leco in forum Windows
    Replies: 7
    Last Post: 1st August 2008, 11:22 AM
  3. Quick Launch ADM?
    By FN-GM in forum Windows
    Replies: 3
    Last Post: 4th June 2008, 05:41 PM
  4. File application icons missing
    By randle in forum Windows
    Replies: 10
    Last Post: 2nd April 2008, 03:47 PM
  5. Removing the Quick Launch Tool Bar
    By Grommit in forum Windows
    Replies: 3
    Last Post: 12th January 2007, 10:16 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •