+ Post New Thread
Results 1 to 1 of 1
Windows Thread, Homepage will not display in Technical; Hi, We have recently changed the homepage for the school, from our VLE to George Green's School , WIP at ...
  1. #1
    linkazoid's Avatar
    Join Date
    May 2007
    Location
    London
    Posts
    649
    Thank Post
    119
    Thanked 90 Times in 74 Posts
    Rep Power
    78

    Homepage will not display

    Hi,

    We have recently changed the homepage for the school, from our VLE to George Green's School, WIP at the Moment....

    GPO's have been updated and PC's restarted, but when people open IE7 the homepage will not display on some machines.

    You can see it trying to access the site, but will not show unless you click the home button.

    Can anyone recommend anything?


    I found the thread on another forum, where someone has the same symptoms: Article
    Thanks

    Mike
    Last edited by linkazoid; 8th January 2009 at 10:51 AM. Reason: Added info

SHARE:
+ Post New Thread

Similar Threads

  1. IE7 runonce homepage
    By RabbieBurns in forum Windows
    Replies: 14
    Last Post: 14th November 2009, 07:13 AM
  2. Using WGM for Firefix Homepage
    By rolfea in forum Mac
    Replies: 4
    Last Post: 13th December 2008, 06:34 PM
  3. Moodle Login Block on Joomla Homepage
    By ict.teacher in forum Virtual Learning Platforms
    Replies: 2
    Last Post: 13th November 2008, 04:43 PM
  4. setting safari homepage via xserve
    By goodhead in forum Mac
    Replies: 3
    Last Post: 4th April 2008, 11:34 AM
  5. [CLOSED] Bug/Error: Homepage
    By Edu-IT in forum EduGeek.net Site Problems
    Replies: 6
    Last Post: 19th March 2008, 11:18 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •