+ Post New Thread
Results 1 to 2 of 2
Windows Thread, "Workstation" Service Stopping in Technical; Ehhhh! Help!!! Having a headache here, randomly computers are stopping the workstation service which is not letting people logon! Cant ...
  1. #1
    mmoseley's Avatar
    Join Date
    Apr 2007
    Location
    Birmingham
    Posts
    720
    Thank Post
    104
    Thanked 103 Times in 78 Posts
    Blog Entries
    2
    Rep Power
    43

    "Workstation" Service Stopping

    Ehhhh! Help!!!

    Having a headache here, randomly computers are stopping the workstation service which is not letting people logon! Cant figure it out, havent changed anything since the xmas break! (rebooting the computer brings it back to life) but then it will go again and nothing in the event logs!

    Although Sophos has updated to version 7.6.3 hasnt it?, Does anybody know if that might have anything to do with it? thats the only thing thats changed rele!

    Cheers, Mart

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    8,941
    Thank Post
    232
    Thanked 1,510 Times in 1,206 Posts
    Rep Power
    328
    I've not come across this problem before, but I can see why it's causing you problems. I am surprised also that nothing is showing in the event logs.

    You could try forcing it to run using Group Policy, but then again I presume it's running but then stops at some point? Have you tried Safe Mode with Networking?

SHARE:
+ Post New Thread

Similar Threads

  1. Cannot access "Server 2k8 in workstation OS"
    By MYK-IT in forum Windows Server 2008
    Replies: 1
    Last Post: 22nd December 2008, 07:03 PM
  2. Epson printers "service required"
    By contink in forum Hardware
    Replies: 6
    Last Post: 9th April 2008, 09:59 AM
  3. Replies: 5
    Last Post: 15th March 2008, 12:37 AM
  4. Stopping "net send"
    By SpuffMonkey in forum Windows
    Replies: 15
    Last Post: 24th May 2006, 08:09 PM
  5. Moodle causing "Service Unavailable" [FIXED]
    By fooby in forum Web Development
    Replies: 0
    Last Post: 19th January 2006, 12:15 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •