+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Low sound through IE and Firefox ?? in Technical; Hi, I've got a few laptop that are having trouble playing sound over the internet. When pointed to the site ...
  1. #1
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33

    Low sound through IE and Firefox ??

    Hi, I've got a few laptop that are having trouble playing sound over the internet.

    When pointed to the site Crickweb | Countdown TV Game the teacher wants to play a literacy game, when you click on the play button the famous countdown music plays.

    I know there's not a problem with the website as i've tried it on several machines and most work fine. But i have a few laptops where its playing but its really low and you can barely hear it.

    I know all the volume settings are correct and up high because when i play a CD though the laptop then its really loud.

    I've installed the latest flash player 10 - even though I wouldnt of thought this would be this issue and its still low.

    I've also installed the latest version of firefox so i know that its not IE7 either.

    All sound controls are set to high.

    Any ideas?

  2. #2

    Join Date
    Feb 2006
    Location
    Derbyshire
    Posts
    1,381
    Thank Post
    181
    Thanked 211 Times in 171 Posts
    Rep Power
    65
    How are the sound levels when you play a WAV file/MP3 file on that PC rather than a CD? If they're also low, have a look at the full mixer rather than the main volume control. It could be that the 'wave' mixer is turned right down but CD player is still up full.

    If it's not this, some of our PCs have a low volume issue when handling TTS voices - sound fine with normal sounds etc but can barely hear them otherwise. Assumed it was a driver/soundcard issue with the naff onboard sound.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    Right click the Speaker icon in your taskbar (more than likely there is one), and select Open Volume Control. Choose 'Options' > 'Properties'

    Tick all available volume controls, then make sure all volumes are set to high.

  4. #4
    jamin100's Avatar
    Join Date
    Feb 2008
    Location
    Birmingham
    Posts
    1,038
    Thank Post
    141
    Thanked 98 Times in 78 Posts
    Rep Power
    33
    Quote Originally Posted by OutToLunch View Post
    How are the sound levels when you play a WAV file/MP3 file on that PC rather than a CD? If they're also low, have a look at the full mixer rather than the main volume control. It could be that the 'wave' mixer is turned right down but CD player is still up full.
    A MP3 and wav file located on the pc both play fine.



    Quote Originally Posted by Michael View Post
    Right click the Speaker icon in your taskbar (more than likely there is one), and select Open Volume Control. Choose 'Options' > 'Properties'

    Tick all available volume controls, then make sure all volumes are set to high.
    Have already checked all the sound and mixer options and all are set to high. Including the ones in advanced propeties.

SHARE:
+ Post New Thread

Similar Threads

  1. Low power alerts
    By CESIL in forum Hardware
    Replies: 1
    Last Post: 10th November 2008, 04:39 PM
  2. Sound Very Low
    By CAM in forum Windows Vista
    Replies: 1
    Last Post: 8th April 2008, 01:00 PM
  3. Low Profile TV Card
    By FN-GM in forum Hardware
    Replies: 7
    Last Post: 7th January 2008, 10:48 PM
  4. Low cost website
    By hrajgor in forum Web Development
    Replies: 7
    Last Post: 14th June 2007, 08:02 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •