+ Post New Thread
Results 1 to 14 of 14
Windows Thread, Read-Only desktop message in Technical; I have a read only desktop folder on my server which is applied to restricted user accounts and works well ...
  1. #1
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    604
    Thank Post
    68
    Thanked 17 Times in 16 Posts
    Rep Power
    20

    Read-Only desktop message

    I have a read only desktop folder on my server which is applied to restricted user accounts and works well although when logging off the user gets a message saying that the folder cannot be updated which is fine but don't want this to be displayed. Any ideas whether there's a GPO setting to mask this message?

  2. #2
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,513
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68

    Cool

    Do you use offline files? If so turn the feature off as it just slows the world down!

    Dan

  3. #3
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    604
    Thank Post
    68
    Thanked 17 Times in 16 Posts
    Rep Power
    20
    No i don't but don't see how this would be affecting this anyway. It's not a performance issue i'm having...I want the desktop to be restricted but just don't want this message displayed!!

  4. #4

    Join Date
    Dec 2008
    Location
    Essex
    Posts
    2,144
    Thank Post
    1
    Thanked 326 Times in 316 Posts
    Rep Power
    78
    Not clear what you are doing or trying to achieve. Can you please explain further? You have a folder on a server? Are you using MS TS? Are you using folder redirection?

  5. #5
    tosh74's Avatar
    Join Date
    Dec 2006
    Location
    Scotland
    Posts
    136
    Thank Post
    27
    Thanked 43 Times in 27 Posts
    Rep Power
    24
    GPO setting:

    User Configuration\Administrative Templates\Network\Offline Files\ Do Not Automatically make redirected folders avialable offline

  6. #6
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    604
    Thank Post
    68
    Thanked 17 Times in 16 Posts
    Rep Power
    20
    Ok. I have desktop redirection setup in a GPO to a read-only folder on the server. This stops members of this GPO from being able to save work on the desktop, however when logging off, a message is displayed saying that the desktop folder on the server is not accessible to update which is exactly what should be happening but don't want this message to be displayed as requires user interaction to move past this.

    This doesn't have anything to do with MS Offline files or are you saying that this setting will stop this message from appearing regardless?

  7. #7

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,361
    Thank Post
    525
    Thanked 2,611 Times in 2,019 Posts
    Blog Entries
    24
    Rep Power
    890
    Is it a mandatory profile you're using then? Our pupils have a mandatory profile which has a desktop they can't alter.

    You won't be able to have a locked desktop if you are not using mandatory profiles as far as i know - as it will always try to sync them on log out.

  8. #8
    mpe
    mpe is online now

    Join Date
    Nov 2008
    Location
    Exeter
    Posts
    1,183
    Thank Post
    129
    Thanked 73 Times in 63 Posts
    Rep Power
    35
    Quote Originally Posted by randle View Post
    Ok. I have desktop redirection setup in a GPO to a read-only folder on the server. This stops members of this GPO from being able to save work on the desktop, however when logging off, a message is displayed saying that the desktop folder on the server is not accessible to update which is exactly what should be happening but don't want this message to be displayed as requires user interaction to move past this.
    You are sure that you have got the folder redirection correct? If you don't have HKCU\Software\Microsoft\Windows NT \CurrentVersion\Winlogon\ExcludeProfileDirs
    set to contain "Desktop" then you will get WIndows default "roaming profile" behaviour.

  9. Thanks to mpe from:

    randle (10th December 2008)

  10. #9
    tosh74's Avatar
    Join Date
    Dec 2006
    Location
    Scotland
    Posts
    136
    Thank Post
    27
    Thanked 43 Times in 27 Posts
    Rep Power
    24
    Quote Originally Posted by randle View Post
    Ok. I have desktop redirection setup in a GPO to a read-only folder on the server. This stops members of this GPO from being able to save work on the desktop, however when logging off, a message is displayed saying that the desktop folder on the server is not accessible to update which is exactly what should be happening but don't want this message to be displayed as requires user interaction to move past this.

    This doesn't have anything to do with MS Offline files or are you saying that this setting will stop this message from appearing regardless?
    I'm pretty sure that this will switch off your message. Read the Description for the GP setting.

    All redirected shell folders, such as My Documents, Desktop, Start Menu, and Application Data, are available offline by default. This setting allows you to change this behavior so that redirected shell folders are not automatically available for offline use. However, users can still choose to make files and folders available offline themselves.



    HTH

  11. #10
    mpe
    mpe is online now

    Join Date
    Nov 2008
    Location
    Exeter
    Posts
    1,183
    Thank Post
    129
    Thanked 73 Times in 63 Posts
    Rep Power
    35
    Quote Originally Posted by tosh74 View Post
    I'm pretty sure that this will switch off your message. Read the Description for the GP setting.

    All redirected shell folders, such as My Documents, Desktop, Start Menu, and Application Data, are available offline by default. This setting allows you to change this behavior so that redirected shell folders are not automatically available for offline use. However, users can still choose to make files and folders available offline themselves.
    Unless you also turn off either "offline files" or user control of it. Not that to turn it off you have to explicitally select "disable".

  12. #11
    tosh74's Avatar
    Join Date
    Dec 2006
    Location
    Scotland
    Posts
    136
    Thank Post
    27
    Thanked 43 Times in 27 Posts
    Rep Power
    24
    Quote Originally Posted by mpe View Post
    Unless you also turn off either "offline files" or user control of it. Not that to turn it off you have to explicitally select "disable".
    Eh..... aye

  13. #12
    originofsymmetry's Avatar
    Join Date
    Jun 2007
    Posts
    188
    Thank Post
    9
    Thanked 15 Times in 12 Posts
    Rep Power
    18
    Remove caching on the share as well. Right click>Properties>Share Tab>Cache Button

  14. #13

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,158
    Thank Post
    116
    Thanked 529 Times in 452 Posts
    Blog Entries
    2
    Rep Power
    124
    Quote Originally Posted by randle View Post
    Ok. I have desktop redirection setup in a GPO to a read-only folder on the server. This stops members of this GPO from being able to save work on the desktop,
    Can I ask why you're trying to do this???

  15. #14
    randle's Avatar
    Join Date
    Dec 2006
    Location
    Chelmsford, Essex
    Posts
    604
    Thank Post
    68
    Thanked 17 Times in 16 Posts
    Rep Power
    20
    Quote Originally Posted by mpe View Post
    You are sure that you have got the folder redirection correct? If you don't have HKCU\Software\Microsoft\Windows NT \CurrentVersion\Winlogon\ExcludeProfileDirs
    set to contain "Desktop" then you will get WIndows default "roaming profile" behaviour.

    Result. I hadn't included the desktop folder to the "Exclude directories in roaming profile" setting in the GPO. Have added this and now doesn't display this message.

    I'm trying to do this because this is a generic user and wanted to get staff out of the habit of just dumping work on the desktop rather than just making this users profile local. That wouldn't learn them nothing



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 9
    Last Post: 31st January 2012, 09:24 PM
  2. What IT magazines do you read?
    By OverWorked in forum General Chat
    Replies: 42
    Last Post: 10th March 2008, 10:02 AM
  3. Read all about it!!!
    By GrumbleDook in forum Thin Client and Virtual Machines
    Replies: 4
    Last Post: 15th March 2007, 12:03 AM
  4. Replies: 2
    Last Post: 29th January 2007, 04:25 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •