+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Installing Wamp5 in Technical; Hi I have IIS installed on a windows xp sp1 machine and have a site setup to do room bookings ...
  1. #1

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    Installing Wamp5

    Hi

    I have IIS installed on a windows xp sp1 machine and have a site setup to do room bookings which works fine.

    I then installed another virtual directory and called it Intranet and have put some html pages wich are accessible fine from the network. All i do is type http://office/intranet and it takes me to the local intranet page.

    Not the problem i am facing is that i want to run PHP on this machine so that i can use PHP functions for the intranet page. I tried installing Wamp5 over and over again put had no luck. I couldn't even open the wamp server localhost page and it tells me on the system tray that only 1 of 2 services are running!!!!

    I am not sure as to where i should have this installed!!!! I have C:\Inetpub\wwwroot folder which handles the room booking system. Now when i install wamp it asks me where i want to install it... As default it goes to c:\wamp\www. Now do i need to install PHP under the c:\inetpub\wwwroot folder or this shouldn't matter!!!! I have no success on this. suggestions please....

    Thanks

  2. #2

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,302
    Thank Post
    523
    Thanked 2,593 Times in 2,012 Posts
    Blog Entries
    24
    Rep Power
    887
    Wamp is a webserver and so is IIS. My guess would be that the 2 are trying to run on the same port (port 80) and as such Apache (the A in WAMP) isn't launching.

    You can change the port for apache via the system, but why do you need IIS and WAMP?

    If you want to just use PHP with IIS, take a look at PHP on IIS : The Official Microsoft IIS Site and PHP: Installation on Windows systems - Manual

  3. #3

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    But i only have windows xp pro sp1 which has IIS 5.1 installed, dont think i can integrate fastcgi!!!!

  4. #4

    localzuk's Avatar
    Join Date
    Dec 2006
    Location
    Minehead
    Posts
    18,302
    Thank Post
    523
    Thanked 2,593 Times in 2,012 Posts
    Blog Entries
    24
    Rep Power
    887
    Installing PHP on IIS 5.1 (Windows XP Pro) explains how to install PHP on XP with IIS 5.1.



SHARE:
+ Post New Thread

Similar Threads

  1. Installing via GP
    By Jobos in forum How do you do....it?
    Replies: 12
    Last Post: 17th September 2008, 12:14 PM
  2. installing .exe
    By chrbb in forum How do you do....it?
    Replies: 6
    Last Post: 7th March 2008, 09:20 AM
  3. Printer not installing
    By Lithium in forum Windows
    Replies: 3
    Last Post: 25th February 2008, 03:10 PM
  4. Installing FMS
    By lovelldr in forum MIS Systems
    Replies: 0
    Last Post: 4th September 2007, 01:12 PM
  5. Installing
    By Dos_Box in forum Windows Vista
    Replies: 2
    Last Post: 25th October 2005, 06:13 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •