+ Post New Thread
Results 1 to 6 of 6
Windows Thread, IIS on Windows XP Pro SP1 in Technical; Hi I have just installed IIS on a windows xp pro SP1 machine. All went successfully and i can access ...
  1. #1

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16

    IIS on Windows XP Pro SP1

    Hi

    I have just installed IIS on a windows xp pro SP1 machine. All went successfully and i can access the http://localhost on the machine itself.
    I can also access it by typing the ip address of the machine on Internet Explorer.

    Now the problem is that i can't access http://(ip address) or EduGeek.net (computer name) or http://office/index.htm from another machine on the network!!!!
    I can ping the address of the IIS machine from any other computer on the network but just cant access the index page from another machine at all!!!


    Can you think of what i might be doing wrong?

  2. #2

    Join Date
    Sep 2007
    Posts
    90
    Thank Post
    7
    Thanked 32 Times in 17 Posts
    Rep Power
    20
    Open port 80 in your (Windows? ) Firewall.

  3. #3

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,572 Times in 1,252 Posts
    Rep Power
    340
    Add an exception for 192.* or whatever your IPs begin with.

    Tools > Internet Options > Connections > LAN Settings > Advanced

  4. #4

    elsiegee40's Avatar
    Join Date
    Jan 2007
    Location
    Kent
    Posts
    9,849
    Thank Post
    1,831
    Thanked 2,257 Times in 1,662 Posts
    Rep Power
    806
    Why SP1? You can't get windows updates for it now... it's not a good idea to use it for internet connections as their are bound to be security loopholes

    I'd get SP2 on and then test it.

    EDIT

    Have reconnected brain and realised you can't put SP2 on until you can get to the internet (unless you have WSUS)

    Anyway.. consider SP2 as soon as you are able
    Last edited by elsiegee40; 19th November 2008 at 05:48 PM.

  5. #5

    SYNACK's Avatar
    Join Date
    Oct 2007
    Posts
    11,206
    Thank Post
    876
    Thanked 2,730 Times in 2,309 Posts
    Blog Entries
    11
    Rep Power
    782
    Does the machine have more than one network card or configured IP address and is the website bound to the right one (in site properties)

  6. #6

    Join Date
    Mar 2007
    Location
    Leicestershire
    Posts
    274
    Thank Post
    4
    Thanked 3 Times in 3 Posts
    Rep Power
    16
    Solved the problem by opening port 80, works a treat!!!

    Have also installed Bookingsystem 3.5.3 Full version, fantastic free tool for Room Booking!!!!

SHARE:
+ Post New Thread

Similar Threads

  1. Windows Pro SP2 Will Not Update
    By DaveP in forum Windows
    Replies: 1
    Last Post: 20th February 2007, 02:03 PM
  2. Support ending for Windows XP SP1
    By CyberNerd in forum IT News
    Replies: 0
    Last Post: 9th October 2006, 06:10 PM
  3. Windows XP Pro Licencing
    By Preston in forum Windows
    Replies: 11
    Last Post: 28th April 2006, 02:50 PM
  4. Windows 2000 Pro CD
    By crc-ict in forum Windows
    Replies: 6
    Last Post: 31st March 2006, 10:05 PM
  5. Setting up IIS on Server 2003 SP1
    By tosca925 in forum Windows
    Replies: 4
    Last Post: 5th February 2006, 11:52 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •