+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Odd Logon Issues in Technical; Over half term we had a major issue with our network during a transfer from old to new DC. This ...
  1. #1

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,041
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    29

    Odd Logon Issues

    Over half term we had a major issue with our network during a transfer from old to new DC. This lead to a tough decision to create an entire new domain and reload all 4 servers from scratch. Was a very long half term i can tell you.

    Well anyway now we are all up and running on a completely new domain which has transformed the domain into an extremely quick system so the work has paid off this time.

    We are however having a few odd problems with the pc's not picking up the logon script and domain policies randomly. An example is that all users should have a basic start menu, which is all grey but sometimes it's the normal xp blue, along side this it wont have loaded the proxy settings so seems as though it's not loading all the gp.

    Another is during the logon script, basic batch file, it will randomly stop and ask for a username and password to log onto the dc, but the user will then relogon and will run through fine.

    Any ideas on the problems as it's causing me no end of phone calls that drives aren't mapped or cant get onto the net or printers aren't mapped.

  2. #2
    ricki's Avatar
    Join Date
    Jul 2005
    Location
    uk
    Posts
    1,475
    Thank Post
    20
    Thanked 164 Times in 157 Posts
    Rep Power
    52
    HI

    Are the clocks on the client within 5 mins of that on the server. If it out more than that it cannot authenticate.

    I have a script that runs at machine logon to sync up with the server.

    Just an idea.

    Richard

  3. #3

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,041
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    29
    Nope just run around a few that had funny blue task bars and all the times are right, also checked and the DC is running as a time server so all pc's should be exactly the same time.

  4. #4

    Join Date
    Mar 2007
    Location
    Devon
    Posts
    1,041
    Thank Post
    226
    Thanked 63 Times in 56 Posts
    Rep Power
    29
    Also now appear to be getting printers that vanish after the logon script has run and added them by the time the user wants to print it's saying there was an error with the printer and it vanishes... very odd....

SHARE:
+ Post New Thread

Similar Threads

  1. School Guardian logon issues
    By dave.81 in forum *nix
    Replies: 3
    Last Post: 16th January 2008, 10:58 AM
  2. Resolving very odd USB issues
    By ranj in forum How do you do....it?
    Replies: 2
    Last Post: 18th December 2007, 11:02 AM
  3. Odd Problem with Logon Box (XP)
    By Gatt in forum Windows
    Replies: 11
    Last Post: 28th September 2007, 01:38 PM
  4. Odd shutdown problem
    By Frazer in forum Windows
    Replies: 6
    Last Post: 7th September 2007, 08:50 AM
  5. Odd GB problem
    By craiglay in forum Wireless Networks
    Replies: 9
    Last Post: 12th June 2007, 06:10 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •