+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 24 of 24
Windows Thread, GPO not applying in Technical; Make a local copy of \FCC.local\SysVol\FCC.local\Policies\{BDABA1CB-0280-46C8-833E-962DAFBEB74E}\Machine\Microsoft\Windows NT\SecEdit\GptTmpl.inf. GPLinkDomain Make a local copy of \FCC.local\SysVol\FCC.local\Policies\{C7FAA822-4CF9-46A1-B0A4-4B44C48540AE}\Machine\Microsoft\Windows NT\SecEdit\GptTmpl.inf. GPLinkOrganizationUnit Make a local copy ...
  1. #16

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,776
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    Make a local copy of \\FCC.local\SysVol\FCC.local\Policies\{BDABA1CB-0280-46C8-833E-962DAFBEB74E}\Machine\Microsoft\Windows NT\SecEdit\GptTmpl.inf.
    GPLinkDomain

    Make a local copy of \\FCC.local\SysVol\FCC.local\Policies\{C7FAA822-4CF9-46A1-B0A4-4B44C48540AE}\Machine\Microsoft\Windows NT\SecEdit\GptTmpl.inf.
    GPLinkOrganizationUnit

    Make a local copy of \\FCC.local\SysVol\FCC.local\Policies\{01872F1E-05C1-4EEF-BB3C-0548042D91E0}\Machine\Microsoft\Windows NT\SecEdit\GptTmpl.inf.
    GPLinkOrganizationUnit

    Make a local copy of \\FCC.local\sysvol\FCC.local\Policies\{31B2F340-016D-11D2-945F-00C04FB984F9}\Machine\Microsoft\Windows NT\SecEdit\GptTmpl.inf.
    GPLinkDomain

    Process GP template gpt00000.dom.

    This is not the last GPO.
    -------------------------------------------
    06 November 2008 12:34:40
    Error 1208: An extended error has occurred.
    Error creating database.
    ----Configuration engine was initialized with one or more errors.----

  2. #17

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,776
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    I've sorted it now. Thanks for your help everyone. The local security policy was corrupt.

    Means I have to ghost hell of a lot of pc's now!!

  3. #18

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,772
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503
    Hang fire on the Ghosting - you should be able to repair the Local Security Policy

    Step-by-Step Guide to Using the Security Configuration Tool Set

  4. #19

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,776
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    Thanks Gatt, but that didn't work.

  5. #20

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,772
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503
    Hmmm..

    Ok try this link How to reset security settings back to the defaults

    Which is what i meant in the first place
    Last edited by Gatt; 6th November 2008 at 07:40 PM.

  6. #21

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,699
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451

  7. #22

    Gatt's Avatar
    Join Date
    Jan 2006
    Posts
    6,772
    Thank Post
    873
    Thanked 674 Times in 443 Posts
    Rep Power
    503
    Beat ya ZH

  8. #23

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,699
    Thank Post
    950
    Thanked 1,355 Times in 828 Posts
    Blog Entries
    1
    Rep Power
    451
    LOL you posted while I was hunting the link out

  9. #24

    sippo's Avatar
    Join Date
    May 2008
    Location
    Swindon, Wiltshire
    Posts
    1,776
    Thank Post
    140
    Thanked 212 Times in 145 Posts
    Rep Power
    159
    Resetting the Security policy doesn't fix the corrupt database unfortunately.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. Certain Parts of GPO not applying
    By Kyle in forum Windows
    Replies: 1
    Last Post: 5th March 2008, 07:26 PM
  2. Replies: 8
    Last Post: 9th November 2007, 01:33 PM
  3. Permission set on redirected folder not applying (GPO issue)
    By projector1 in forum Wireless Networks
    Replies: 3
    Last Post: 14th February 2007, 12:46 PM
  4. Folder redirection gpo not applying
    By pooley in forum Windows
    Replies: 9
    Last Post: 29th October 2006, 08:56 AM
  5. Applying Backgrounds
    By adamyoung in forum Windows
    Replies: 4
    Last Post: 13th March 2006, 06:41 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •