+ Post New Thread
Results 1 to 3 of 3
Windows Thread, Changed password slow to replicate in Technical; Hi We seem to be experiencing weirdness here with users who change their password. If their password expires and they ...
  1. #1

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,573
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436

    Changed password slow to replicate

    Hi
    We seem to be experiencing weirdness here with users who change their password. If their password expires and they are prompted when logging on they dont get their profile until they reboot. I am not sure what is causing it but one theory is replication and the reboot fixing the issue is just because by the time you have rebooted the server has replicated.
    Has anyone else seen this?

    We are a 2000 domain with 3 domain controllers.

    Cheers

  2. #2

    Join Date
    Feb 2006
    Location
    Isle of Wight, UK
    Posts
    149
    Thank Post
    28
    Thanked 28 Times in 25 Posts
    Rep Power
    21
    The client machines aren't by any chance running XP SP3?

    If so, then it's a known issue - previous threads on the topic are here and here. The issue was also present in Vista, and MS have fixed that, but the fix for XP is apparently (according to this thread on Microsoft's forums) not due until late November/early December.

    Stephen
    Last edited by SteveMC; 24th October 2008 at 10:04 AM.

  3. Thanks to SteveMC from:

    ZeroHour (24th October 2008)

  4. #3

    ZeroHour's Avatar
    Join Date
    Dec 2005
    Location
    Edinburgh, Scotland
    Posts
    5,573
    Thank Post
    869
    Thanked 1,293 Times in 786 Posts
    Blog Entries
    1
    Rep Power
    436
    Thats the issue. Damn thats annoying that they have not fixed it yet.
    BTW I did try to search before posting , just bad keywords I guess.

SHARE:
+ Post New Thread

Similar Threads

  1. IP changed on exchange server, now inaccesible
    By joe90bass in forum Windows
    Replies: 12
    Last Post: 8th August 2008, 10:02 AM
  2. changed password, website not working!
    By ianaddisonuk in forum EduGeek Joomla 1.0 Package
    Replies: 2
    Last Post: 20th June 2008, 08:32 AM
  3. Win XP Kill off date changed again!!
    By sLiDeR in forum Windows
    Replies: 6
    Last Post: 24th May 2008, 06:35 PM
  4. Replies: 1
    Last Post: 7th May 2008, 12:18 PM
  5. AutoIt Script Help - Get Last Changed File
    By russdev in forum Scripts
    Replies: 8
    Last Post: 8th August 2007, 05:34 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •