+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 22 of 22
Windows Thread, service pack 3 worthwhile? in Technical; appologies for the double post - IE crashed on me!...
  1. #16

    Join Date
    Oct 2008
    Posts
    30
    Thank Post
    3
    Thanked 2 Times in 2 Posts
    Rep Power
    12
    appologies for the double post - IE crashed on me!
    Last edited by Tim_H; 27th October 2008 at 11:22 AM. Reason: IE crash!

  2. #17
    Maximus's Avatar
    Join Date
    Feb 2008
    Location
    Northampton
    Posts
    46
    Thank Post
    9
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    SP3 and Laptops

    One thing to remember (cos I didn't) is if you're installing SP3 (I think SP2 was the same as well) on a laptop it will fail unless you are plugged into the mains (that's the laptop plugged into the mains not you).

  3. #18

    garethedmondson's Avatar
    Join Date
    Oct 2008
    Location
    Gowerton, Swansea
    Posts
    2,263
    Thank Post
    965
    Thanked 324 Times in 192 Posts
    Blog Entries
    11
    Rep Power
    165
    We use an SP3 image for our RIS deployment and have had no issues whatsoever.

    WHen we changed our network over to the LEA from RM we used SP3 from the beginning and so have over 300 machines RIS'ed to SP3. Folder re-direction is working as is SIMS.

    SP3 also works fine on my Parallels image on my iMac.

    No issues here.

    Regards

    GJE

  4. #19

    Join Date
    Jan 2006
    Location
    Surburbia
    Posts
    2,178
    Thank Post
    74
    Thanked 307 Times in 243 Posts
    Rep Power
    115
    Folder re-direction is working as is SIMS.
    Folder redirection also works for me.

    Might be wrong because it's indirectly gained, but my understanding is that Capita have said they're not aware of any problems with SIMS and SP3, but for one reason or another won't unambiguously say they support it.

    Which is irritating.

  5. #20

    Join Date
    Aug 2005
    Location
    London
    Posts
    3,157
    Thank Post
    116
    Thanked 529 Times in 452 Posts
    Blog Entries
    2
    Rep Power
    124
    Quote Originally Posted by PiqueABoo View Post

    Might be wrong because it's indirectly gained, but my understanding is that Capita have said they're not aware of any problems with SIMS and SP3, but for one reason or another won't unambiguously say they support it.

    Which is irritating.
    I hate this kind of attitude from suppliers. Microsoft make beta copies of their software available to companies like Capita (and many others) so that they can check that their software works and they can say so to users. Capita have now had 6 months to test it and come to a decision. If they've not yet done so I'd guess I'm not surprised but it's pretty annoying :-)

    If they're not saying that it does work and you have problems then I wouldn't be surprised to find them blaming SP3 even if the fault almost certainly can't be linked to it.

  6. #21

    witch's Avatar
    Join Date
    Nov 2005
    Location
    Dorset
    Posts
    11,389
    Thank Post
    1,403
    Thanked 2,422 Times in 1,699 Posts
    Rep Power
    711
    Quote Originally Posted by srochford View Post
    It's probably worth remembering that many posts on here (and across most of the web) are "I tried X and it doesn't work; how can I fix it" rather than "I installed Y and it worked fine"

    That means that if you look for stuff on SP3, you're going to find people having problems rather than the people who installed it without problem.

    A quick count here shows 8,5000 PCs with XP; of those, about 5,500 have SP3 and I'm not aware that we've had any significant problems with it.
    To be fair, the OP wasn't asking about problems, only if there are any benefits to installing SP3

    I have updated a lot of machines with it and can see no difference in log-on time or anything really, so I haven't bothered at home

  7. #22
    AyatollahPies's Avatar
    Join Date
    Jan 2008
    Location
    Earth
    Posts
    900
    Thank Post
    48
    Thanked 105 Times in 95 Posts
    Rep Power
    42
    Quote Originally Posted by Sylv3r View Post
    All of our admin machines are running SP3 with SIMS with no issues. Rolled it out and no problems from the start.
    Glad to hear it. Would save us a lot of time when we stumble across a workstation that needs 100+ updates.

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. XP Service Pack 3 Problem
    By gshaikh in forum Windows
    Replies: 9
    Last Post: 23rd October 2008, 10:53 AM
  2. Unused service pack 3 files
    By andy_nic in forum Windows
    Replies: 8
    Last Post: 18th July 2008, 12:33 PM
  3. Speed up Service Pack 2 Logins
    By Nij.UK in forum Windows
    Replies: 4
    Last Post: 28th September 2006, 07:39 PM
  4. New Service Pack for Smartboard 9.5
    By deerwood in forum Educational Software
    Replies: 9
    Last Post: 20th July 2006, 02:52 PM
  5. Service Pack Integration
    By zippy in forum How do you do....it?
    Replies: 13
    Last Post: 13th December 2005, 10:08 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •