+ Post New Thread
Results 1 to 9 of 9
Windows Thread, [problem] XP refreshing IP on every reboot in Technical; I have 1 XP machine here than when it starts up it doesnt pre-fetch its ip as windows starts to ...
  1. #1
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,128
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66

    [problem] XP refreshing IP on every reboot

    I have 1 XP machine here than when it starts up it doesnt pre-fetch its ip as windows starts to boot.

    I have to log onto the machine as local admin before it starts looking for IP (dhcp)

    I have tried setting manual IP but same thing happens, the machine doenst populate with IP until you log in.

    Have reinstalled ethernet drivers but to no avail.

    Any suggestions ?

  2. #2
    ChrisH's Avatar
    Join Date
    Jun 2005
    Location
    East Lancs
    Posts
    4,996
    Thank Post
    120
    Thanked 280 Times in 258 Posts
    Rep Power
    106

    Re: [problem] XP refreshing IP on every reboot

    Sounds like one of those awkward could spend hours and never find a solution problems to me. If would reinstall it.

  3. #3

    Geoff's Avatar
    Join Date
    Jun 2005
    Location
    Fylde, Lancs, UK.
    Posts
    11,802
    Thank Post
    110
    Thanked 583 Times in 504 Posts
    Blog Entries
    1
    Rep Power
    224

    Re: [problem] XP refreshing IP on every reboot

    Network card/cable might be fubar. Otherwise do what ChrisH suggests.

  4. #4

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: [problem] XP refreshing IP on every reboot

    Is it wireless or CAT5/RJ45 connection?
    Has it been working properly before?
    Is there anything in the event log?

  5. #5
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,128
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66

    Re: [problem] XP refreshing IP on every reboot

    RJ45 - nothing in eventlog apart erros seaying it cannot find domin controller etc.

    Changed network cable and tried different patch point.

    Looking like a rebuild

  6. #6

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: [problem] XP refreshing IP on every reboot

    If you have a Bart/WinPE or Knoppix CD (may be even Ghost or Acronis boot disk) see if you can get DHCP set up on that. If not then it might be the NIC.

    Another test might be if you run RIS, to see if you can PXE boot.

  7. #7

    Join Date
    Feb 2006
    Posts
    1,187
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    Re: [problem] XP refreshing IP on every reboot

    Quote Originally Posted by pooley
    Looking like a rebuild
    If it's XP then try system restore to a known good date (i.e. when it was working before).

  8. #8
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,128
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66

    Re: [problem] XP refreshing IP on every reboot

    DHCP works (eventually) it just has to be logged in before it starts looking.

    Going to blat it and see what happens

  9. #9
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,128
    Thank Post
    77
    Thanked 118 Times in 99 Posts
    Rep Power
    66

    Re: [problem] XP refreshing IP on every reboot

    must of been one of those wonderfull winblows glitches - have reinstalled OS and now its happy again

SHARE:
+ Post New Thread

Similar Threads

  1. Refreshing Desktop Background
    By mckeder in forum Windows
    Replies: 9
    Last Post: 20th September 2007, 02:14 PM
  2. server reboot
    By chrbb in forum Windows
    Replies: 25
    Last Post: 14th September 2007, 09:11 AM
  3. Refreshing MS Access linked tables to CMIS MS SQL
    By dickyfinn02 in forum MIS Systems
    Replies: 0
    Last Post: 23rd April 2007, 04:33 PM
  4. HP switch reboot, Help!
    By phil_thebeans in forum Wireless Networks
    Replies: 1
    Last Post: 6th March 2007, 08:51 AM
  5. Solus application not refreshing
    By pete in forum MIS Systems
    Replies: 1
    Last Post: 10th December 2006, 06:40 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •