+ Post New Thread
Results 1 to 7 of 7
Windows Thread, MS exchange 2003 5.2.1 NDR in Technical; Hi I am new to both exchange and active directory. I have recently started my first full time job after ...
  1. #1
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    13

    MS exchange 2003 5.2.1 NDR

    Hi
    I am new to both exchange and active directory. I have recently started my first full time job after uni. The problem I have got is that I have one user who cannot receive emails when they are sent from a distribution list but can when they are send to her directly. The sender keeps getting a 5.2.1 Non Delivery Rerport. The list was not created in exchange but from within outlook web access. I have tried re-adding the user to the list but it did not solve the problem.

    I cannot see where the problem lies as I have compared the recipients account with other accounts and they look identical. After spending hours on google looking for a solution but to no avail.

    We are running exchange 2003 and Server 2003

    Any help is appreciated.

  2. #2
    danrhodes's Avatar
    Join Date
    Sep 2008
    Location
    Wath Upon Dearne
    Posts
    1,514
    Thank Post
    157
    Thanked 181 Times in 150 Posts
    Rep Power
    68

    Cool

    Hi,

    I would try using Exchange Tasks and removing her Exchange Attributes then re-creating her Exchange Attributes, this should reset all the settings

    Try that and let us know.

  3. #3
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    13
    Thanks for that
    I tried that before and it still came out with the current problem. I would try it again but I dont want to loose all items from her mailbox.

  4. #4

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    504
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    We had a simular problem recently just without the NDRs, our e-mails were simply disappearing... Do you have a multi-domain forest? If so, what group scope (domain local, global or universal) is your distribution group?

    I changed our ICT Support group to universal from global and the problem was sorted.

    See this KB - Message delivery to global groups does not work in Exchange Server 2003 or in Exchange 2000 Server
    Last edited by adamf; 21st October 2008 at 08:58 PM.

  5. #5
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    13
    We do have two domains but the email is being sent between two users in the same domain.

    Regarding the scope of the list I cant see an option for that as it was created in outlook web access and not on the exchange server.

    It appears to just be a problem with lists which are created in outlook web access or outlook. The reason for me saying this is I have created my own distribution list in OWA to test it and this does not work. However the lists that we have created on the exchange server for all staff to use do work.

  6. #6

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    504
    Thank Post
    18
    Thanked 31 Times in 30 Posts
    Rep Power
    22
    We were sending e-mails between 2 users in the same domain wasn't working. My uderstanding was that if the user was in the same domain the group could be global, but this is aparantly not the case because as soon as we changed the group to universal it jumped into life.

    Did you try it?

  7. #7
    networkingNut's Avatar
    Join Date
    Oct 2008
    Location
    Midlands
    Posts
    144
    Thank Post
    15
    Thanked 2 Times in 2 Posts
    Rep Power
    13
    I tried looking for the option to change the scope for the list but I could not see it. The list in question was created from within outlook by the sender and not on the exchange server. I can see where to change it on the lists created on our exchange server but as they are working I did not alter them.



SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 12th September 2008, 10:34 AM
  2. Upgrading exchange 2003 to Exchange 2007
    By ful56_uk in forum Windows
    Replies: 1
    Last Post: 15th April 2008, 09:36 AM
  3. Replies: 6
    Last Post: 21st November 2006, 12:49 AM
  4. Replies: 4
    Last Post: 27th May 2006, 03:48 PM
  5. Exchange 2003 and Server 2003 SP1 issue.
    By tosca925 in forum Windows
    Replies: 0
    Last Post: 21st August 2005, 11:32 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •