+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Pre Logon Box Mystery in Technical; I have a mystery! I run a network with over 800 xp pc on a single domain. However one of ...
  1. #1
    jj99's Avatar
    Join Date
    Jun 2008
    Location
    Stamford
    Posts
    89
    Thank Post
    8
    Thanked 2 Times in 2 Posts
    Rep Power
    13

    Angry Pre Logon Box Mystery

    I have a mystery! I run a network with over 800 xp pc on a single domain. However one of my IT languge suites is doing something odd!
    As you know when you swtitch on/off and log/off a Xp pro machine you get a message saying "applying computer setting" or "running log off scripts" the is fine for all other machines excpet 25 in this room which display nothing but the default wallpaper! then the Ctr-ALt-Del box apperas or it switched off it dosent even say "windows is shutting down"! Appart from that they all work fine and i know my scripts are running cos the drives are mapped etc but how do i get these boxes to appear on these computers! I cant find anything on the web and ive dont know of any group policy setting for it. There are no local polices on the machines! They have no settings/policy differtent form the room next door which is fine!

    Someone please put me out of my misery! Apologies for my spelling too much Wii fit has made me tired ;-).

  2. #2
    pooley's Avatar
    Join Date
    Sep 2005
    Location
    S Wales
    Posts
    1,133
    Thank Post
    78
    Thanked 118 Times in 99 Posts
    Rep Power
    67
    Anything in eventvwr ?

  3. #3

    FN-GM's Avatar
    Join Date
    Jun 2007
    Location
    UK
    Posts
    15,957
    Thank Post
    886
    Thanked 1,700 Times in 1,477 Posts
    Blog Entries
    12
    Rep Power
    448
    We had this in one room, did have time to investigate just re imaged, it didn't come back

  4. #4
    User3204's Avatar
    Join Date
    Aug 2006
    Location
    Wirral
    Posts
    769
    Thank Post
    55
    Thanked 66 Times in 62 Posts
    Rep Power
    34
    If it's a language suite, do you run Sanako Lab ?
    If so, this changes the default MSGINA.DLL to their Sanako one, and this controls those messages. You can change it back to the Microsoft one, but you will have to tell Sanako to run at user logon, and you won't be able to control the machines using the Tutor machine unless they're logged on. There is a knowledge base article on the Sanako site to tell you how to do this, but I can check where we changed it in the registry to sort out ours.

    If you don't use Sanako, it's probably some other app that's doing the same thing.

  5. Thanks to User3204 from:

    jj99 (15th October 2008)

  6. #5
    jj99's Avatar
    Join Date
    Jun 2008
    Location
    Stamford
    Posts
    89
    Thank Post
    8
    Thanked 2 Times in 2 Posts
    Rep Power
    13
    You Star! It is sankao i will have look on there webiste to see if i can sort it. I didnt think it was the software as my other language suite is fine!

SHARE:
+ Post New Thread

Similar Threads

  1. Wireless Pre-Logon
    By ahuxham in forum Windows
    Replies: 1
    Last Post: 18th September 2008, 09:22 AM
  2. Pro Set Pre-logon
    By mattx in forum Wireless Networks
    Replies: 11
    Last Post: 15th September 2008, 11:16 AM
  3. Pre Logon Messages
    By FN-GM in forum Windows Vista
    Replies: 3
    Last Post: 30th July 2008, 07:31 PM
  4. Connect using CISCO VPN on pre-logon
    By FN-GM in forum How do you do....it?
    Replies: 1
    Last Post: 22nd May 2008, 08:21 PM
  5. Wireless Pre Logon
    By Quackers in forum Windows
    Replies: 8
    Last Post: 19th May 2008, 08:04 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •