+ Post New Thread
Results 1 to 8 of 8
Windows Thread, Success - Exchange move!! in Technical; HOORAY!! Stayed behind tonight to move all mailboxes from Exchange 2003 on Server 2003 to Exchange 2007 on Server 2008 ...
  1. #1
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50

    Talking Success - Exchange move!!

    HOORAY!! Stayed behind tonight to move all mailboxes from Exchange 2003 on Server 2003 to Exchange 2007 on Server 2008 and it ALL WORKS!!!! It only took 5 hours......

    There should be an opposite forum to FFS for when things unexpectedly work!!

    I just hope this server isn't going to be like the other Fujitsus we have and randomly hang

  2. #2

    Edu-IT's Avatar
    Join Date
    Nov 2007
    Posts
    7,143
    Thank Post
    403
    Thanked 622 Times in 568 Posts
    Rep Power
    181
    Great news! Give it a few days and you might be FFS'ing then.

  3. #3

    Dos_Box's Avatar
    Join Date
    Jun 2005
    Location
    Preston, Lancashire
    Posts
    10,404
    Thank Post
    602
    Thanked 2,171 Times in 994 Posts
    Blog Entries
    23
    Rep Power
    630
    Good for you. I'm part way through. I can transfer the mailboxes but the public folders refuse to replicate (there are ways around this) and I just hope once the users mail is moved over and I delete the connector between 2k3 and 2k7 it will work fine. Oh, and I'm having the old 'Can't find the offline address book' problem too. I'm moving mine the first 2 days of the half term.

    *sigh*

  4. #4
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    We haven't used public folders, so haven't checked if that's okay!

    I would have waited until half term as well, but our old mail server has 150MB free (and dropping fast) on the C drive, and that's after deleting everything possible and moving the page file to the d drive, so i didn;t want to chance leaving it too long. Damn Windows updates and service packs!!

    Only minor issue was that the IE shortcut I put out didn;t work as the 'do not use proxy for these addresses ' didn't update. All sorted now (I hope!) Now to get the documents link working in OWA2007

  5. #5
    Midget's Avatar
    Join Date
    Oct 2006
    Location
    In a Server Room cutting through a forest of Cat5e
    Posts
    1,298
    Thank Post
    5
    Thanked 59 Times in 49 Posts
    Rep Power
    39
    reverse of FFS? SFF?

  6. #6
    altecsole's Avatar
    Join Date
    Jun 2005
    Location
    Morecambe, Lancashire, UK.
    Posts
    281
    Thank Post
    39
    Thanked 36 Times in 26 Posts
    Rep Power
    25
    Quote Originally Posted by joe90bass View Post
    HOORAY!! Stayed behind tonight to move all mailboxes from Exchange 2003 on Server 2003 to Exchange 2007 on Server 2008 and it ALL WORKS!!!! It only took 5 hours......
    I hope you've thought about your backup solution. The backup utility that comes with Server 2008 is not Exchange aware (as we discovered to our cost). We just bought Backup Exec 12 as a consequence.

  7. #7

    plexer's Avatar
    Join Date
    Dec 2005
    Location
    Norfolk
    Posts
    13,621
    Thank Post
    648
    Thanked 1,620 Times in 1,450 Posts
    Rep Power
    421
    How about a TFFT section?

    Ben

  8. #8
    joe90bass's Avatar
    Join Date
    Oct 2007
    Location
    S Wales
    Posts
    1,349
    Thank Post
    322
    Thanked 107 Times in 96 Posts
    Rep Power
    50
    Quote Originally Posted by altecsole View Post
    I hope you've thought about your backup solution. The backup utility that comes with Server 2008 is not Exchange aware (as we discovered to our cost). We just bought Backup Exec 12 as a consequence.
    Yes I have, we have BE12d, although for some stupid reason I only bought one licence not 2 (have two backup libraries...) Time to beg for more money...

    One irrititating issue I'm having is creating the SSL certificate, it's taking ages to generate. We can't get the one from JANET as our domain name is held by us not the LEA and we can't request it ourselves

SHARE:
+ Post New Thread

Similar Threads

  1. Replies: 16
    Last Post: 15th October 2008, 03:15 PM
  2. Exchange Move Mailbox MAPI Error
    By BKGarry in forum Windows
    Replies: 1
    Last Post: 22nd February 2008, 10:25 AM
  3. exchange server 2003 move mailboxes
    By Uraken in forum Wireless Networks
    Replies: 2
    Last Post: 21st January 2008, 11:33 AM
  4. Success!!!
    By contink in forum General Chat
    Replies: 28
    Last Post: 22nd January 2007, 09:50 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •