+ Post New Thread
Results 1 to 6 of 6
Windows Thread, SP3 Problem in Technical; Hi all, i have just installed XP3 on all our machines via GPO. they all work fine, except one... one ...
  1. #1
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    719
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    39

    SP3 Problem

    Hi all,

    i have just installed XP3 on all our machines via GPO. they all work fine, except one...

    one laptop will display the black XP screen, then show the blue screen, but will not display the Ctrl+Alt+Del window. This is where it stays.

    Any ideas??

    james

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    After the computer POSTs (power on self test), keep pressing F8. From the options available select VGA mode. This will load Windows with a basic VGA driver. You should then be able to logon and check Device Manager and the Event logs for any clues.

    A small tip I can offer, is going into Device Manager, highlight your graphics card and press the delete key. When Windows restarts, it will force it to redetect and re-install the driver. You may have also have to adjust the screen resolution.

  3. #3
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    719
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    39
    Thanks Michael,

    I will try the F8, one thing that i didnt mention is that when the computer powers on, it stays that windows was not shut down properly, and it gives me a few different options,

    - Safe Mode
    - Safemode with command prompt, etc. etc.

    even when i try to go into safe mode, i get the same problem, its like the explorer process wont load up.

  4. #4
    Jiberoony's Avatar
    Join Date
    Sep 2008
    Location
    Dorchester
    Posts
    12
    Thank Post
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    is it possible that you can remotely access the computer, either using 'Remote Desktop' (MSTSC) or ' manage a remote computer' this would allow you to view and potentially fix the display problem.

  5. #5
    Admiral208's Avatar
    Join Date
    Mar 2008
    Location
    Bridgwater
    Posts
    719
    Thank Post
    176
    Thanked 63 Times in 55 Posts
    Rep Power
    39
    i cant remote in because once it gets past the initial windows xp screen, all i can see is the mouse, i cant do anything else. even when it gives me the option of booting up using the last known good configuration, that also doesnt work.

  6. #6

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    It sounds like Windows is damaged. You could try repairing Windows, but generally speaking re-imaging is quicker and gives better results.

SHARE:
+ Post New Thread

Similar Threads

  1. XP SP3
    By cookie_monster in forum Windows
    Replies: 179
    Last Post: 11th June 2008, 04:54 PM
  2. SIMS and XP SP3
    By kennysarmy in forum MIS Systems
    Replies: 39
    Last Post: 9th June 2008, 10:52 AM
  3. xp sp3 wsus
    By alonebfg in forum Windows
    Replies: 17
    Last Post: 9th May 2008, 12:26 PM
  4. XP SP3 ever?
    By cookie_monster in forum Windows
    Replies: 7
    Last Post: 21st February 2008, 08:57 AM
  5. Windows XP SP3 RC
    By gwendes in forum Windows
    Replies: 5
    Last Post: 21st December 2007, 04:09 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •