+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Weird Internet not Working Issue in Technical; It appears that some of our (RM) XP workstations cannot access the Internet. Thing is it appears that ftp is ...
  1. #1
    tazz's Avatar
    Join Date
    May 2007
    Location
    Notts
    Posts
    224
    Thank Post
    48
    Thanked 16 Times in 9 Posts
    Rep Power
    18

    Weird Internet not Working Issue

    It appears that some of our (RM) XP workstations cannot access the Internet.

    Thing is it appears that ftp is ok but http and https is not

    This also appears to have happened to one of our (non-RM) 2003 Servers.

    Could this be a virus or something?

  2. #2
    IanT's Avatar
    Join Date
    Aug 2008
    Location
    @ the back of my server racks farting.....
    Posts
    1,893
    Thank Post
    2
    Thanked 118 Times in 109 Posts
    Rep Power
    60
    ARP Issue maybe

  3. #3
    box_l's Avatar
    Join Date
    May 2007
    Location
    Herefordshire
    Posts
    439
    Thank Post
    80
    Thanked 95 Times in 79 Posts
    Rep Power
    63
    sparklebox toolbar has caused an issue likethis in a couple of our schools.

    do you have it installed?

  4. #4
    selu's Avatar
    Join Date
    Feb 2007
    Location
    blackpool
    Posts
    37
    Thank Post
    0
    Thanked 1 Time in 1 Post
    Rep Power
    0

    ie7 caused this on friday for me

    I removed ie7 and ie6 worked fine hope this helps

  5. #5
    eean's Avatar
    Join Date
    May 2006
    Location
    Seoul
    Posts
    572
    Thank Post
    71
    Thanked 57 Times in 41 Posts
    Rep Power
    31
    Proxy setting? You can have different settings for HTTP and FTP, so could be that one is right and the other isn't.



SHARE:
+ Post New Thread

Similar Threads

  1. Weird IP/DHCP Issue
    By enjay in forum Wireless Networks
    Replies: 8
    Last Post: 11th May 2009, 04:44 PM
  2. Weird Internet not Working Issue
    By tazz in forum Windows
    Replies: 1
    Last Post: 10th October 2008, 11:25 AM
  3. Weird print queue issue
    By HodgeHi in forum Windows
    Replies: 2
    Last Post: 30th September 2008, 04:49 PM
  4. Weird IIS6 issue
    By Quackers in forum Windows
    Replies: 2
    Last Post: 25th April 2008, 11:31 AM
  5. Weird RIS Issue
    By Richie1972 in forum How do you do....it?
    Replies: 17
    Last Post: 26th July 2007, 03:17 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •