+ Post New Thread
Results 1 to 4 of 4
Windows Thread, Exchange Internal E-Mail not being delivered? in Technical; Over the last couple of days some e-mails sent to our ICT Support distribution group are not being delivered to ...
  1. #1

    Join Date
    Apr 2007
    Location
    Croydon
    Posts
    493
    Thank Post
    18
    Thanked 30 Times in 29 Posts
    Rep Power
    20

    Exchange Internal E-Mail not being delivered?

    Over the last couple of days some e-mails sent to our ICT Support distribution group are not being delivered to any members of the group.

    When I look at the tracking details for these messages i've got 4 entries:

    SMTP Store Driver: Message Submitted from Store
    SMTP: Message Submitted to Advanced Queuing
    SMTP: Started Message Submission to Advanced Queue
    SMTP: Message Submitted to Categorizer


    This is where it stops

    It's only happening to selected messages, some get delivered fine and the logs show that they were delivered to all members of the group. It appears to happen at random times, for example, today at 15:02 an e-mail was sent that never arrived, but at 15:42 an e-mail was sent that did arrive

    There is nothing showing as in the queues!

    I've looked at eventvwr, nothing along the lines of a warning event or critical event

    I've had a search on the net, but everything points towards AV software stopping the mail, or related to forwarding e-mails none of which apply to me.

    Anybody have any suggestions?

  2. #2

    Join Date
    Nov 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    any luck?

    i have an issue similar to this and was wondering if you found a workaround yet...
    thanks!

  3. #3
    bizzel's Avatar
    Join Date
    Jul 2007
    Location
    Cambridge
    Posts
    654
    Thank Post
    102
    Thanked 204 Times in 72 Posts
    Rep Power
    50
    What AV are you using on the server? Is it a specific Exchange antivirus, a standard Windows antivirus or both? We had McAfee Enterprise on our Exchange box for keeping the OS clean but we had to specifically exclude the mail stores from being scanned. On the Exchange side, GroupShield took care of mail scanning.

  4. #4

    Join Date
    Nov 2008
    Posts
    2
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    we have trend micro. server antivirus software has always excluded the exchange store from scanning.

    this only happens on a couple groups, not all groups.

SHARE:
+ Post New Thread

Similar Threads

  1. Consortium hosted mail v Internal Exchange
    By cheesypete in forum General Chat
    Replies: 13
    Last Post: 17th July 2008, 12:18 AM
  2. Replies: 7
    Last Post: 4th March 2008, 10:54 AM
  3. Internal Mail on Exchange Server
    By johnkay21 in forum Windows
    Replies: 6
    Last Post: 15th May 2007, 07:20 PM
  4. Replies: 6
    Last Post: 3rd May 2007, 02:29 PM
  5. internal spamming of exchange
    By goodhead in forum Windows
    Replies: 20
    Last Post: 22nd February 2007, 08:46 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •