+ Post New Thread
Page 2 of 2 FirstFirst 12
Results 16 to 19 of 19
Windows Thread, Server at 100%!! in Technical; If you install the Group Policy Management Console it has the reporting built into it (down the bottom somewhere). you ...
  1. #16
    SteveLaw's Avatar
    Join Date
    Jul 2008
    Location
    North East
    Posts
    91
    Thank Post
    17
    Thanked 4 Times in 4 Posts
    Rep Power
    13
    If you install the Group Policy Management Console it has the reporting built into it (down the bottom somewhere). you run the wizard choose a PC and a user and it will tell you every policy that is applied to each and what the settings are.

  2. #17
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,900
    Thank Post
    304
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    Thanks I'll try that when I get in today.

  3. #18

    matt40k's Avatar
    Join Date
    Jun 2008
    Location
    Ipswich
    Posts
    4,432
    Thank Post
    368
    Thanked 645 Times in 527 Posts
    Rep Power
    159
    GPRESULT wasn't what I was thinking.... really bugging me now!

    Brainwave

    Rsop.msc!!
    Last edited by matt40k; 10th October 2008 at 09:17 AM. Reason: Brainwave

  4. #19
    TechSupp's Avatar
    Join Date
    Mar 2007
    Location
    South Yorkshire
    Posts
    1,900
    Thank Post
    304
    Thanked 122 Times in 103 Posts
    Rep Power
    42
    Went in this moring and used the GPMC add inn and what a fantastic tool! Found the rouge scripts I was looking for no problem. Thanks to all who offered help. Disabled all the scripts it highlighted, logged on and hey presto strainght on the internet and browsing network resources fine..and no wscript.exe holding it all up. So in the end it seems like I had a couple of bad scripts for some reason (not changed them so will check whats happened) and thats what was causing wscript not to finish and clog each client pc up. So wscript wasn't the problem just and effect.

    Thanks to all, saved by the forum once again!

SHARE:
+ Post New Thread
Page 2 of 2 FirstFirst 12

Similar Threads

  1. 100% CPU E Portal any ideas
    By cmister in forum MIS Systems
    Replies: 0
    Last Post: 17th March 2008, 11:11 AM
  2. CPU on server at 100%
    By kennysarmy in forum Windows
    Replies: 5
    Last Post: 16th March 2008, 10:55 PM
  3. cpu usage 100%!!
    By marky2027 in forum Hardware
    Replies: 12
    Last Post: 22nd November 2007, 04:51 PM
  4. 100% server side software
    By starscream in forum Windows
    Replies: 9
    Last Post: 6th June 2007, 10:09 AM
  5. 100 adminstrators
    By ptrainor1 in forum General Chat
    Replies: 15
    Last Post: 28th April 2007, 09:40 AM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •