+ Post New Thread
Results 1 to 5 of 5
Windows Thread, Loading personalized settings for internet explorer “ect” in Technical; Remove Personalized Settings for New Users After Installing Internet Explorer 5 Hi if you take a look at the above ...
  1. #1

    Join Date
    Sep 2008
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Loading personalized settings for internet explorer “ect”

    Remove Personalized Settings for New Users After Installing Internet Explorer 5
    Hi if you take a look at the above kb, I want to acomplish this without going round every workstation, anyone know how to do this with a reg file or script?
    Thanks
    Jack

  2. #2

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    You're not still using NT workstation 4.0 are you?

    Code:
    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Active Setup\Installed Components\<{12d0ed0d-0ee0-4f90-8827-78cefb8f4988}]
    "StubPath"=-
    You need to create an export of the key and subtree and place a minus sign in front of every Stubpath entry (see code above). Save the reg file, then install it silently (using a logon or startup script):

    Code:
    regedit /S \\SERVERNAME\SHARENAME\Stubpath.reg
    Hope this helps

  3. #3

    Join Date
    Sep 2008
    Posts
    10
    Thank Post
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0

    Nooo no NT4!!

    Hi thanks for the reply, no not using NT4 just that kb describes the problem and the reg solution it describes works for XP.
    I have manually logged on to a maccine exported the key with out the stubpath entry, then logged on to another machine deleted the reg key and imported the new one and it worked fine!
    I am just wondering if I just add the key without deleting the exsiting one will it still work?
    Might try it tomorow!
    Thanks again
    Jack

  4. #4

    Michael's Avatar
    Join Date
    Dec 2005
    Location
    Birmingham
    Posts
    9,262
    Thank Post
    242
    Thanked 1,568 Times in 1,250 Posts
    Rep Power
    340
    I have manually logged on to a maccine exported the key with out the stubpath entry
    Within your reg file, you still need to have a stubpath entry:

    Code:
    "StubPath"=-


    After the equals sign you add a minus sign. When running the reg file, this will delete the entry completely for you.

    I am just wondering if I just add the key without deleting the exsiting one will it still work?
    Let's say you have a value called: "StubPath"=123456 when you exported the file. You simply delete all the numbers and place a minus after equals: "StubPath"=-

    You then save the file and you can script it (as mentioned before) to run silently. Once the reg file has been run, the "StubPath"= entry will of been deleted completely.

  5. #5

    Join Date
    Sep 2007
    Posts
    90
    Thank Post
    7
    Thanked 32 Times in 17 Posts
    Rep Power
    20

    be very carefull!

    be very carefull with this! I have tried this same procedure in the past.
    It did work, in that the "creating personalized settings" dialog at logon was gone.
    It also broke Windows Media Player 11 (and possibly other windows components) for every new user that logged on to those workstations after that.

    Users would get a message that WMP11 was not correctly installed, and to log off and log on again. Ofcourse after doing so, they'd still get that message...

SHARE:
+ Post New Thread

Similar Threads

  1. How can I remove "Setting up Personalized Settings" on login
    By ninjabeaver in forum How do you do....it?
    Replies: 14
    Last Post: 15th October 2011, 02:40 AM
  2. NEED HELP QUICK! - EXPLORER.EXE NOT LOADING
    By WithoutMotive in forum Windows
    Replies: 18
    Last Post: 18th October 2008, 05:17 PM
  3. Ranger - Internet Explorer Security Settings
    By ahuxham in forum Windows
    Replies: 2
    Last Post: 9th June 2008, 04:33 PM
  4. Stuck on loading personal settings
    By thegrassisgreener in forum Windows
    Replies: 9
    Last Post: 13th August 2007, 02:07 PM
  5. Can you update Internet mobile to Internet Explorer?
    By thegrassisgreener in forum Windows
    Replies: 1
    Last Post: 16th July 2007, 01:48 PM

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •